Jump to content

  •  

Photo

SMTP Send Mail doesn't work via web


  • Please log in to reply
2 replies to this topic

#1 Simon Cohen  newbie

Simon Cohen
  • Newbies
  • Pip
  • 1 posts
  • FM Application:10

Posted 28 February 2010 - 10:45 PM

I have been able to deploy a database with instant web publishing of my FileMaker 10 database for camper registration to a non-profit summer camp. I have spent many hours trying to implement the send mail function via SMTP. Within FileMaker 10, using Port 587 I can successfully run a script that sends mail, but the same script does not work through the web (even though it is supposed to be compatible)...Any suggestions? Thanks in advance for any advice, which is greatly appreciated.
  • 0

#2 IdealData  IdealData

IdealData
  • Members
  • 2,592 posts
  • FM Application:12 Advance
  • Platform:Mac OS X Snow Leopard
  • Time Online: 8d 12h 58m 34s

Posted 01 March 2010 - 08:53 AM

Well I tested here - all okay. Can you post some screens shots of the SMTP and settings?

There are other factors for IWP too - privileges, for example.
  • 0
Ideal Data - Coherent systems for a chaotic world
I'm available for hire, e-mail me

#3 Jim Gill  novice

Jim Gill
  • Members
  • 39 posts
  • LocationHarrison, Maine
  • FM Application:13 Advance
  • Platform:Windows 7
  • Skill Level:Intermediate
  • Time Online: 1d 6h 13m 55s

Posted 30 January 2014 - 01:44 PM

There are other factors for IWP too - privileges, for example.

Thanks for this clue - I was busting my chops trying to get this to work.  Allowing IWP users to Execute the script is favorable to making it work!  :laugh2:


  • 0

FMP Server 12 Advanced & FMP 13 Advanced





FMForum Advertisers