Jump to content

  •  

Photo

EOF error on EmailSend function


  • Please log in to reply
2 replies to this topic

#1 Guy Willett  member

Guy Willett
  • Members
  • 11 posts
  • FM Application:10 Advance
  • Platform:Mac OS X Snow Leopard
  • Skill Level:Intermediate
  • Time Online: 5h 45m 11s

Posted 26 June 2011 - 05:55 AM

Hello,

Can anyone give me a clue what the EmailLastError message '[EOF]' means (end of file?), and how I might go about fixing it. I am getting it when the EmailSend function is run.

All other functions work fine - connecting, creating, setting body, setting BCC etc (ie no EmailLastError message when I run the functions as seperate variables) but when I come to setting EmailSend, I get the EOF error message.

BTW I am currently using Demo license, but restarting filemaker doesn't solve it...

Many thanks

Guy
  • 0

#2 Smef  Pooh-Bah

Smef
  • 360Works
  • 1,034 posts
  • FM Application:11 Advance
  • Platform:Cross Platform
  • Skill Level:Expert
  • Certification:10, 11
  • Membership:TechNet, FileMaker Business Alliance, FIleMaker Platinum Member
  • Time Online: 3d 11h 5m 7s

Posted 27 June 2011 - 06:14 AM

Can you email me your logs immediately after the next time you get this error?

OS X

/Users/userName/Library/Logs/360Plugin Logs/360Plugins_XXXXX.log

Windows

XP or S2003: C:\Documents and Settings\<userName>\My Documents\360Plugin Logs\360Plugins_XXXXX.log
Vista, 7, or S2008: C:\Users\<userName>\Documents\360Plugin Logs\360Plugins_XXXXX.log
  • 0
David Nahodyl
360Works Support
http://360works.com
david@360works.com
Skype: david360works
iChat / AIM: Smef42
Phone: (770) 234-9293

#3 Guy Willett  member

Guy Willett
  • Members
  • 11 posts
  • FM Application:10 Advance
  • Platform:Mac OS X Snow Leopard
  • Skill Level:Intermediate
  • Time Online: 5h 45m 11s

Posted 27 June 2011 - 12:08 PM

Can you email me your logs immediately after the next time you get this error?

OS X

/Users/userName/Library/Logs/360Plugin Logs/360Plugins_XXXXX.log

Windows

XP or S2003: C:\Documents and Settings\<userName>\My Documents\360Plugin Logs\360Plugins_XXXXX.log
Vista, 7, or S2008: C:\Users\<userName>\Documents\360Plugin Logs\360Plugins_XXXXX.log


Thanks for the reply Smef.

I seemed to have solved it but not sure how exactly - I think it was a problem with email addresses and commas etc when compiling a long list of addresses for a mailshot....
All seems fine at the moment! Will post here again if it recurrs, with logs..

Thanks
Guy
  • 0




FMForum Advertisers