Jump to content

  •  

Photo

Mouse Wheel Scrolling Broken


  • Please log in to reply
2 replies to this topic

#1 Chester PH  newbie

Chester PH
  • Newbies
  • PipPipPipPipPip
  • 5 posts
  • FM Application:5

Posted 19 August 2011 - 08:57 AM

My mouse wheel scrolling does not work correctly. I can scroll, but only when I spin it very fast, not slowly one record at a time. I'm trying to scroll through the records while I'm in "view as form" in "browse mode." Has anyone had this issue and found a fix? Is it a FileMaker setting or a mouse setting?

I just upgraded my computer from Win XP to Win 7. I had FileMaker Pro 11.0 v3 on my old machine and again on my new machine. I'm using the same mouse that worked on my old machine but now does not work on my new machine. Other folks in my office have Win 7, but they are not having this issue.

Any help would be appreciated.
  • 0

#2 Vaughan  Mostly Harmless

Vaughan
  • Moderators
  • 10,294 posts
  • LocationSydney, Australia
  • FM Application:13 Advance
  • FMGo:iPhone / iPod Touch, iPad
  • Platform:Cross Platform
  • Skill Level:Expert
  • Certification:8, 9, 10, 11
  • Membership:TechNet
  • Time Online: 4d 9h 48s

Posted 19 August 2011 - 02:23 PM

Does the problem occur in other applications too? If so, check the OS mouse settings. Also try a different mouse to see whether your current mouse is faulty.
  • 0
Vaughan Bromfield
Sydney, Australia

Please post questions to the Forum, not directly to me. Back-up your files before making changes!

Whenever I hear the term "popular culture" I reach for my Iridium Q-36 Space Modulator.

#3 Chester PH  newbie

Chester PH
  • Newbies
  • PipPipPipPipPip
  • 5 posts
  • FM Application:5

Posted 07 September 2011 - 08:21 AM

No, this problem does not occur in any other program. My current mouse works just fine everywhere else. I've fiddled with the mouse settings to no avail.
  • 0




FMForum Advertisers