Sign in to follow this  
Followers 0

Mouse Wheel Scrolling Broken

3 posts in this topic

Posted

My mouse wheel scrolling does not work correctly. I can scroll, but only when I spin it very fast, not slowly one record at a time. I'm trying to scroll through the records while I'm in "view as form" in "browse mode." Has anyone had this issue and found a fix? Is it a FileMaker setting or a mouse setting?

I just upgraded my computer from Win XP to Win 7. I had FileMaker Pro 11.0 v3 on my old machine and again on my new machine. I'm using the same mouse that worked on my old machine but now does not work on my new machine. Other folks in my office have Win 7, but they are not having this issue.

Any help would be appreciated.

0

Share this post


Link to post
Share on other sites

Posted

Does the problem occur in other applications too? If so, check the OS mouse settings. Also try a different mouse to see whether your current mouse is faulty.

0

Share this post


Link to post
Share on other sites

Posted

No, this problem does not occur in any other program. My current mouse works just fine everywhere else. I've fiddled with the mouse settings to no avail.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0