Sign in to follow this  
Followers 0

FM Pro 11 over a network on Windows 7

13 posts in this topic

Posted

I just installed FM Pro 11 on two Windows 7 (home edition) machine and I cannot see my main file on the server. I set up the Windows Firewall properly to enable FM Pro 11. Settings are ok with my main file. On the client machine, I can see the server but when I click on it, no name appears on the right-hand window. Do I need to upgrade to Windows Server?

Any tips is welcome

0

Share this post


Link to post
Share on other sites

Posted

Is Access by FileMaker Network enabled in the privilege set for the user account in the server file?

0

Share this post


Link to post
Share on other sites

Posted

Absolutely! Beside I tested it on a Windows XP - Mac network and it worked fine.

0

Share this post


Link to post
Share on other sites

Posted

Check Bonjour is installed and the ports are open.

0

Share this post


Link to post
Share on other sites

Posted

One thing that tripped me up when moving to Windows 7 from XP was that the default workgroup name had changed. However, I don't think this should cause a problem with seeing FM Server.

0

Share this post


Link to post
Share on other sites

Posted

Well I run two regular licenses not FM Server

0

Share this post


Link to post
Share on other sites

Posted

Have the same thing... If all network connections are OK, type in the address manually (eg. fmnet:/hostip/databasename.fp7) in the 'Open Remote' window.

Even though not visible, it connects...

0

Share this post


Link to post
Share on other sites

Posted

Ok I don't want to hijack this thread but I'll attach what I'm getting on Windows 8.

FM11 installs and runs but whenever I try to connect to our server it says "no files"

I know this works on other clients (mac and older windows) but not on Win8.

Firewall is turned off, and if I try a direct path I get a "file not found".

The software found the server on it's own but it won't see the files on the server.

XUoTo.png

0

Share this post


Link to post
Share on other sites

Posted

I have a user with a PC that has a dead battery. When the power goes out the time reverts back to ~2004 and Filemaker won't display the available files. Is the computer's time close to being accurate?

0

Share this post


Link to post
Share on other sites

Posted

Check the domain name. The default has changed in Windows 7.

0

Share this post


Link to post
Share on other sites

Posted

CalSun,

 

Have you ever resolved the issue below? 

 

Ok I don't want to hijack this thread but I'll attach what I'm getting on Windows 8.

FM11 installs and runs but whenever I try to connect to our server it says "no files"

I know this works on other clients (mac and older windows) but not on Win8.

Firewall is turned off, and if I try a direct path I get a "file not found".

The software found the server on it's own but it won't see the files on the server.

XUoTo.png

 

0

Share this post


Link to post
Share on other sites

Posted

For the benefit of other users, I noticed that the file "server.pem" was not installed in the FM11 client program folders. So I copied it from another computer which was able to connect and the server files were visible.

0

Share this post


Link to post
Share on other sites

Posted

Calsun

Resolved the issue using a small file called server.pem which was not installing on windows 8. simply find it on a windows 7 installation and copy it to the same location on your win 8 machine.

Hope that helps.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0