Jump to content

  •  

Photo

Deployment/Configuration error -23

error -23 web publishing deployment

  • Please log in to reply
1 reply to this topic

#1 fmcnally  newbie

fmcnally
  • Newbies
  • PipPipPipPipPip
  • 5 posts
  • LocationAtlanta
  • FM Application:11 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Membership:TechNet

Posted 24 October 2011 - 11:33 AM

Running FileMaker Server Advanced 11.0.3.309 on Windows Server 2008 R2. Been running fairly stably for over a year. Recently after Windows Security updates (I know, I know ...) Web Publishing stopped working. The first time I restarted the service and it was fine, but the second time restarting didn't work, and re-deploying even hung.

I rebooted the server, and attempted to deploy Web Publishing. It appeared to be going smoothly, but at the end of the process I got a warning dialog:

"Deployment/Configuration error -23 Web Server entry already exists in the configuration file."

The publishing engine uses IIS. Any ideas?

Francis McNally
fm2518@att.com
  • 0

#2 fmcnally  newbie

fmcnally
  • Newbies
  • PipPipPipPipPip
  • 5 posts
  • LocationAtlanta
  • FM Application:11 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Membership:TechNet

Posted 24 October 2011 - 12:45 PM

I solved it by going into "Internet Information Services (IIS) Manager", right clicking on the profile "fmi-test", and Removing it. Web Publishing deployed successfully after that.
  • 0




FMForum Advertisers