Jump to content

  •  

Photo

Can't see files to open


  • Please log in to reply
9 replies to this topic

#1 mleiser  journeyman

mleiser
  • Members
  • 319 posts
  • FM Application:12 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Time Online: 1d 15h 35m 48s

Posted 11 November 2011 - 08:17 AM

I'm not even sure where to ask this or how. Never had anything like this before. I put together a new workstation. FM 9 is installed like all the other ones. I go to open remote files. I get the host name, but no files to open. I didn't do anything different with this machine than the other ones. No messages, just doesn't do the usual file listing of files to open on the host. Any ideas?
Mike
  • 0

#2 David Jondreau  Huzzah!

David Jondreau
  • Members
  • 1,963 posts
  • FM Application:13 Advance
  • Platform:Cross Platform
  • Skill Level:Expert
  • Certification:9, 10, 11, 12, 13
  • Membership:TechNet, FileMaker Business Alliance
  • Time Online: 10d 4h 56m 10s

Posted 11 November 2011 - 09:29 AM

I just had this happen to me yesterday and it drove me nuts for about thirty minutes, FMP 8.5, some machines could see all hosts, others could only see non-IP addressed hosts ( ie aliased ). Totally bizarre. Don't know if it's the same issue, but you may need to replace the server.pem file.

How you do that is different on Macs and PCs. I only know how to do it on a Mac. If you go to a working machine, find the FileMaker Pro app and right click on it and Show Package Contents. In OS Contents, copy the server.pem file. Go to you bum machine and delete the server.pem file and replace it with the good one.
  • 0
"I do believe that there are some universal cognitive tasks that are deep and profound - indeed, so deep and profound that it is worthwhile to understand them in order to design our displays in accord with those tasks."
-Edward Tufte

Wing Forward Solutions, LLC
www.wingforward.net

#3 Steven H. Blackwell  Humble Servant

Steven H. Blackwell
  • Moderators
  • 4,761 posts
  • FM Application:13 Advance
  • Platform:Cross Platform
  • Skill Level:Expert
  • Certification:7, 8, 9, 10, 11, 12
  • Membership:FileMaker Business Alliance, FIleMaker Platinum Member
  • Time Online: 9d 5h 37m 42s

Posted 11 November 2011 - 10:34 AM

Could be the PEM file. But it may also be the SSL updater since this is v9. Download updated from FMI web site.


Steven
  • 0

Steven H. Blackwell
Platinum Member Emeritus, FileMaker Business Alliance
Platinum Member, FileMaker Business Alliance (2007-2011)
Partner Member, FileMaker Solutions Alliance (1998-2007)
Partner Member, Claris Solutions Alliance (1997)
FileMaker Certified Developer 7|8|9|10|11|12
FileMaker Authorized Trainer 9|10|11|12
_ _ ____________________________ _ _
http://www.fmp-power.com
http://www.filemakersecurity.com


#4 mleiser  journeyman

mleiser
  • Members
  • 319 posts
  • FM Application:12 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Time Online: 1d 15h 35m 48s

Posted 16 November 2011 - 11:30 AM

OK. The update worked where it now allows me to see the files and open them. I have an icon that I use on my workstations to open programs quickly and I'm still having a problem with that on the new workstation. It goes something like this: fmp7://192.168.147.31/file_opener.FP7. It comes back with the error: "7:" could not be opened. Not found. I retyped it, rechecked the other workstations. It's exactly as on the other machines. Any ideas. And thanks for the update idea.
Mike
  • 0

#5 mleiser  journeyman

mleiser
  • Members
  • 319 posts
  • FM Application:12 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Time Online: 1d 15h 35m 48s

Posted 17 November 2011 - 12:08 PM

Can anyone help me out with this?
Mike
  • 0

#6 David Jondreau  Huzzah!

David Jondreau
  • Members
  • 1,963 posts
  • FM Application:13 Advance
  • Platform:Cross Platform
  • Skill Level:Expert
  • Certification:9, 10, 11, 12, 13
  • Membership:TechNet, FileMaker Business Alliance
  • Time Online: 10d 4h 56m 10s

Posted 17 November 2011 - 12:49 PM

What do you mean by "icon"? Is it a Filemaker file?
  • 0
"I do believe that there are some universal cognitive tasks that are deep and profound - indeed, so deep and profound that it is worthwhile to understand them in order to design our displays in accord with those tasks."
-Edward Tufte

Wing Forward Solutions, LLC
www.wingforward.net

#7 mleiser  journeyman

mleiser
  • Members
  • 319 posts
  • FM Application:12 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Time Online: 1d 15h 35m 48s

Posted 18 November 2011 - 08:24 AM

Instead of opening filemaker, then open network files and then clicking in the list, I set up an icon on my desktop that runs: fmp7://192.168.147.31/file_opener.FP7. Works perfectly on all my workstations except for this one (like a shortcut on your desktop - actually got the way to do it on this forum). Now it just gives me the above error. Thanks for any help. Have a nice weekend folks.
Mike
  • 0

#8 mleiser  journeyman

mleiser
  • Members
  • 319 posts
  • FM Application:12 Advance
  • Platform:Windows XP
  • Skill Level:Intermediate
  • Time Online: 1d 15h 35m 48s

Posted 23 November 2011 - 10:23 AM

Anybody?
  • 0

#9 David Jondreau  Huzzah!

David Jondreau
  • Members
  • 1,963 posts
  • FM Application:13 Advance
  • Platform:Cross Platform
  • Skill Level:Expert
  • Certification:9, 10, 11, 12, 13
  • Membership:TechNet, FileMaker Business Alliance
  • Time Online: 10d 4h 56m 10s

Posted 23 November 2011 - 10:56 AM

Don't know why this is happening. I don't know how to make an icon on a desktop. And what opens the link, does it go through the web browser or straight through the OS?

You can make an Opener file. A new database with the remote one as an External Data Source. Add a script that runs On Open...(under File Options...). That script will open the remote file and close the current file.
  • 0
"I do believe that there are some universal cognitive tasks that are deep and profound - indeed, so deep and profound that it is worthwhile to understand them in order to design our displays in accord with those tasks."
-Edward Tufte

Wing Forward Solutions, LLC
www.wingforward.net

#10 carlosnorvik  novice

carlosnorvik
  • Members
  • 61 posts
  • FM Application:11 Advance
  • Platform:Cross Platform
  • Skill Level:Intermediate
  • Membership:TechNet
  • Time Online: 1d 9h 46m 53s

Posted 03 July 2012 - 09:40 PM

Hi; The same happened to me, old installs of FM9 have no problem seing the server, new installs of FM9 see the server but not the files.
Bought a few cheap upgrade and/or full licences of 11 on ebay and solved the problem.
I tried upgrading 9 with the updates available from FM, but that did not work either.

Maybe I will move to Servoy whet the time comes again to change programs, I moved from Lotus Approach to FM about 3 years ago.
I like FM but see too many issues here and there.
  • 0




FMForum Advertisers