Sign in to follow this  
Followers 0

Can't see files to open

10 posts in this topic

Posted

I'm not even sure where to ask this or how. Never had anything like this before. I put together a new workstation. FM 9 is installed like all the other ones. I go to open remote files. I get the host name, but no files to open. I didn't do anything different with this machine than the other ones. No messages, just doesn't do the usual file listing of files to open on the host. Any ideas?

Mike

0

Share this post


Link to post
Share on other sites

Posted

I just had this happen to me yesterday and it drove me nuts for about thirty minutes, FMP 8.5, some machines could see all hosts, others could only see non-IP addressed hosts ( ie aliased ). Totally bizarre. Don't know if it's the same issue, but you may need to replace the server.pem file.

How you do that is different on Macs and PCs. I only know how to do it on a Mac. If you go to a working machine, find the FileMaker Pro app and right click on it and Show Package Contents. In OS Contents, copy the server.pem file. Go to you bum machine and delete the server.pem file and replace it with the good one.

0

Share this post


Link to post
Share on other sites

Posted

Could be the PEM file. But it may also be the SSL updater since this is v9. Download updated from FMI web site.

Steven

0

Share this post


Link to post
Share on other sites

Posted

OK. The update worked where it now allows me to see the files and open them. I have an icon that I use on my workstations to open programs quickly and I'm still having a problem with that on the new workstation. It goes something like this: fmp7://192.168.147.31/file_opener.FP7. It comes back with the error: "7:" could not be opened. Not found. I retyped it, rechecked the other workstations. It's exactly as on the other machines. Any ideas. And thanks for the update idea.

Mike

0

Share this post


Link to post
Share on other sites

Posted

Can anyone help me out with this?

Mike

0

Share this post


Link to post
Share on other sites

Posted

What do you mean by "icon"? Is it a Filemaker file?

0

Share this post


Link to post
Share on other sites

Posted

Instead of opening filemaker, then open network files and then clicking in the list, I set up an icon on my desktop that runs: fmp7://192.168.147.31/file_opener.FP7. Works perfectly on all my workstations except for this one (like a shortcut on your desktop - actually got the way to do it on this forum). Now it just gives me the above error. Thanks for any help. Have a nice weekend folks.

Mike

0

Share this post


Link to post
Share on other sites

Posted

Anybody?

0

Share this post


Link to post
Share on other sites

Posted

Don't know why this is happening. I don't know how to make an icon on a desktop. And what opens the link, does it go through the web browser or straight through the OS?

You can make an Opener file. A new database with the remote one as an External Data Source. Add a script that runs On Open...(under File Options...). That script will open the remote file and close the current file.

0

Share this post


Link to post
Share on other sites

Posted

Hi; The same happened to me, old installs of FM9 have no problem seing the server, new installs of FM9 see the server but not the files.

Bought a few cheap upgrade and/or full licences of 11 on ebay and solved the problem.

I tried upgrading 9 with the updates available from FM, but that did not work either.

Maybe I will move to Servoy whet the time comes again to change programs, I moved from Lotus Approach to FM about 3 years ago.

I like FM but see too many issues here and there.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0