Sign in to follow this  
Followers 0

No access IWP from web on Filemaker Server 10 Advanced

5 posts in this topic

Posted

HI ,

I am a newbie and i am sure its a tiny simple click that i am missing :) I set up a server with filemaker server advance 10. Its up and running. I can accessto database in my home network with 192.168.1.1/..... numbers. with fmp7 extentions i can access to my database from internet. With different ip address in allover city with filemaker pro 10. So i know I have no problem accessing with pro versions.The only problem which is very important for me, i cant access my IWP from the web.

here is the info what i have

*Filemaker Server 10

*Filemaker pro 10

*Windows 2003 server

*IIS setup

-------------------------------------

*all the database open and normal and checked for IWP

*It says IWP running correctly

*On Router 80 and 591 and 8080 ports open

*Other Open ports=16004-16006-16008-16010-16012-16014-16018-5003-50003-16000-16001-50006-389

*I can access in my network 192.168.1.116/fmi/iwp but no access <my ip address>/fmi/iwp outside of my network

*People can access to my network with filemaker pro

*On server IWP enabled

------------------------------------

*Also thru web ,i can access filemakerserver 10 with my ip adress http://<my ip address>:16000/

So whats the problem that i can access to my server with filemaker pro but i cant access with IWP to my server?

I have tried everything and going crazy :))))

Please help !!!!!!

0

Share this post


Link to post
Share on other sites

Posted

Does the Account you are using have privileges to access by IWP? Check in Manage Security and be suer the fmiwp privilege bit is enabled for the Account.

Steven

0

Share this post


Link to post
Share on other sites

Posted

Thanks for your quick respond.

Yes fmi/iwp enabled for the account. Still when i go to " http://<my ip address>/fmi/iwp " page from outside, it doesnt give me access. Again only works in my private network. :(

I am assuming something to do with windows server 2003 configuration. Because any how in my network between 4 PC's IWP working perfectly. I am entering accounts that i created easyly. When i tell someone outside to enter my network, it gives error cant even connect.

0

Share this post


Link to post
Share on other sites

Posted

hello all

finally i found the problem. I should do that at the very begining.

CALLING my internet provider. I dont know if its same in USA but in canada they

block all 80 and 591 port numbers who has residential internet access. That way

they force you to use static business account with more money . Thats why People werent being

able to access to my IWP database only but accessing my filemaker pro database because

they use different port :) I hope this information will help others.

thanks for your help

0

Share this post


Link to post
Share on other sites

Posted

You don't have to use port 80 or 591 for IWP. more than likely your ISP blocks many other ports. Try using a really high number > 20000.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0