Jump to content

  •  

Photo

Problem with emailConnectIMAP on serverSideScript


  • Please log in to reply
2 replies to this topic

#1 SanderS  novice

SanderS
  • Members
  • 12 posts
  • FM Application:11 Advance
  • Platform:Mac OS X Snow Leopard
  • Skill Level:Expert
  • Certification:9
  • Membership:TechNet
  • Time Online: 8h 53m 20s

Posted 22 February 2012 - 01:55 PM

Script that runs perfectly on client side from a remote computer, or from fmkr client installed on the server, gives me an error every time at the emailConnectIMAP script step.

Being run on OS X Lion Server

The error returned is "Login failed."
There is no firewall
The plugin is installed on the server
The emailRegister step is returning properly
I'm running the script with admin privileges
There is no error being returned in the Server Logs
  • 0

#2 Ocean West  I have an idea!

Ocean West
  • Administrators
  • 2,719 posts
  • LocationSan Diego
  • FM Application:13 Advance
  • FMGo:iPhone / iPod Touch, iPad
  • Platform:Mac OS X Mavericks
  • Skill Level:Expert
  • Certification:7, 8, 9, 10, 11, 12
  • Membership:TechNet, FileMaker Business Alliance
  • Time Online: 41d 6h 31m 47s

Posted 22 February 2012 - 04:07 PM

you may check your 360works logs in the server logs to see what error it is throwing out.
  • 0
Stephen Dolenski
FM Forums.com Founder, Administrator

#3 SanderS  novice

SanderS
  • Members
  • 12 posts
  • FM Application:11 Advance
  • Platform:Mac OS X Snow Leopard
  • Skill Level:Expert
  • Certification:9
  • Membership:TechNet
  • Time Online: 8h 53m 20s

Posted 22 February 2012 - 06:50 PM

Thanks for your response. I had checked that already but forgot to put that in my post. Interestingly enough, no error at all.
  • 0




FMForum Advertisers