Jump to content

  •  

UPGRADE DEADLINE - SEPTEMBER 26, 2014!
FileMaker Inc. has a deadline for users of version 10,11, 12 as Individual box or volume licenses (with expired maintenance).
If you don't renew your maintenance and upgrade to FMP 13 you will no longer be eligible to upgrade, at the discount pricing.

Volume Licensing upgrade pricing for FileMaker Pro 13, FileMaker Pro 13 Advanced and FileMaker Server 13 will be discontinued.
Individual upgrade pricing for FileMaker Pro 13 and FileMaker Pro 13 Advanced will increase after September 26, 2014.
As of 27-September-2014, FileMaker 10 products will no longer be available for purchase or support.

http://help.filemaker.com/app/answers/detail/a_id/13865


Photo

"Not Responding" Problem

not responding

  • Please log in to reply
1 reply to this topic

#1 transpower  Pooh-Bah

transpower
  • Members
  • 1,443 posts
  • LocationTrevose, PA
  • FM Application:11 Advance
  • Platform:Windows 7
  • Skill Level:Expert
  • Certification:7
  • Time Online: 4h 49m 39s

Posted 30 January 2014 - 05:39 PM

I've been using FM 11 Advanced for some time now without an issue.  But with recent upgrades in Bitdefender and Flash, FM is now hanging, and I get the awful Windows message "so and so program is not responding."  I took off Bitdefender 2014 and went back to 2012, and even removed that, but I still get this message on my main system.  I have a backup computer with FM 11 Advanced, as well, and my FM solution runs perfectly on that system, with no "not responding message."  I have run the Windows Memory Test--no problems.  I have run chkdsk /f on all drives, no problem.  I have run the "repair" function of the FM 11 Advanced CD, and even that didn't make a difference.  I have run Recovery on the file, and even that didn't make a difference.  I've run ReImage to restore any missing or corrupt Windows 7 Pro 64 files--and even that didn't make a difference. Can any of you suggest other things to try?  My solution worked fine on my main system up until a few days ago; and it's only the layouts with the most complicated calculations which hang.  The backup computer is slower, but doesn't hang....

 


  • 0
Transpower (www.transpowercorp.com)

#2 transpower  Pooh-Bah

transpower
  • Members
  • 1,443 posts
  • LocationTrevose, PA
  • FM Application:11 Advance
  • Platform:Windows 7
  • Skill Level:Expert
  • Certification:7
  • Time Online: 4h 49m 39s

Posted 31 January 2014 - 02:18 PM

I couldn't think of anything else to try, so I restored an image backup of my system and then restored individual files (created after the image) from my backup computer.  Everything is working properly now, but I would still like to know the source of the "not responding" problem.  If you have any insight into this, please respond; thanks.


  • 0
Transpower (www.transpowercorp.com)




FMForum Advertisers