Sign in to follow this  
Followers 0
StanleyPatz

Will FMP 10 run on Windows 8.1?

2 posts in this topic

I know FIlemaker says it does not support FM10 on a new Windows 8.1 computer, but I wonder if anyone has had success doing that?

 

I will have to dump my WinXP computer soon and hope I will not have to buy all new software for it.

Share this post


Link to post
Share on other sites

Last week a fellow posted a comment here stating that FM v5.5 will run on Windows 8, so I guess that FM10 should be OK too. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • Grand summary question
      By stefangs
      Hi all,
      I'm summarizing line items of sales records. Items are charged in more than one currency, so I'm sorting/breaking the report by currency. I don't use a body part, only summaries, so that, for example, 85 sales of product xyz are shown on a single line per currency. The next line might show 34 sales of the same item in another currency. This works fine so far.
      In the trailing grand summary, I'd like to show the total like so:
      Total sales, US$: 2346.50
      Total sales, EUR: 3562.52
      This doesn't work the way my parts are set up, since I can only have the number field calculated once and FM just adds up all the numbers regardless of the currency. Can this still be done somehow?
      Thanks in advance,
      Stefan
    • Weird date format
      By stefangs
      Hi all,
      I've recently added FM10 to my MacBook Pro that runs on Mavericks. When trying to format a date field, I get the box in the attached screen shot. The date field on the layout looks accordingly, so it's not just a dialog box display problem. Any idea what's going on here?
      Thanks,
      Stefan

    • Need Help Creating Enrollment Form
      By Briana
      Hello,
      I'm very new to this program and need some assistance in creating a database. I've been watching Guy Steven's YouTube videos and I've learned as much as I could. I'm trying to create a "table" (where I can list specific medications) and a "checklist" (descriptions with "completed" buttons on each end of each row) in a section of my layout where I've created multiple tabs. I'd like to create a table under "Medications" and a checklist under "Checklist". 
      Would anybody be so kind to give me some pointers? I've never worked with databases before so I'm learning everything on my own via the internet. It'd greatly be appreciated.
      Thanks in advance,
      Briana
    • Trio URL Plugin not recognized.
      By Jim Gill
      Hello,
      We have a WebDirect solution where customers can log in to a personal account and make payments via credit card.   This  solution was developed as an IWP solution in FMP 12 running on Filemaker Server 12 Advanced using the Troi URL plugin to connect to the Nelix Transax gateway.  Worked flawlessly.
       
      We have recently upgraded to Filemaker Server Advanced 13.05 and have hit a wall with the Trio URL plugin.  The plugin fires fine on the server-side using FMP.  However when run through WebDirect - nothing happens.   
       
      I have installed the plugin exactly how the Troi website describes:  http://www.troi.com/...e-plug-ins.html
      I uninstalled and reinstalled Filemaker Web Publishing Engine.  
      Looking at the Trio log files (attached) it is obvious that the Fiilemaker Web Publishing engine is not recognizing the plugin.   
      We are running Filemaker Server on a Windows 2008 R2 64bit machine.  And we have installed the correct *.fmx64 files in the appropriate folders.
       
      Any advice?
      Thank you for your help!
      Jim Gill
      Troi Plugin Web Engine.pdf
      Troi Plugin FMServer.pdf
    • SMTP error when running script from server
      By Bigun
      The environment is Windows Server 2012, with FileMaker Server 13 v1x64.
      I've got a script that sends out an e-mail to multiple recipients.  When I run the script through FileMaker Pro 13, it sends the e-mails with no issues.  However, when I schedule the script to run, it fails.  I had the schedule send me an e-mail after the task was done and got this:
      Looks like 1506 is an SMTP error, but I have no idea why it's failing when it's ran from the server but not from my local desktop.  Any help is appreciated.