Sign in to follow this  
Followers 0
MattyM

Strange behaviour with popovers in FMGo for iPad

4 posts in this topic

Hello everyone,

I am familiar with using Popovers, and have implemented them into many solutions so far.

I am experiencing some strange behaviour in that the popover buttons do not display on iPad... they work fine on Mac, PC, and iPhone, but are completely missing from iPad...

Any help would be greatly appreciated.

Thanks in advance!

Share this post


Link to post
Share on other sites

Hi Matty,

 

Two possibilities I can think of:

 

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list.  
  2. You are missing an OS update.  I believe it should be iOS 7.1.2.  You can see your version by going to Settings and selecting About.
1 person likes this

Share this post


Link to post
Share on other sites

 

Hi Matty,

 

Two possibilities I can think of:

 

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list.  
  2. You are missing an OS update.  I believe it should be iOS 7.1.2.  You can see your version by going to Settings and selecting About.

 

Yep I definitely over looked that the iPad I was on wasn't upgraded to 13.. Oops!

Thanks for the time though I updated iOS as well.

Share this post


Link to post
Share on other sites

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list. 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0