Jump to content

  •  

Photo

Strange behaviour with popovers in FMGo for iPad


  • Please log in to reply
3 replies to this topic

#1 MattyM  apprentice

MattyM
  • Members
  • 182 posts
  • FM Application:13 Advance
  • Platform:Windows 7
  • Skill Level:Intermediate
  • Time Online: 4d 1h 47m 20s

Posted 03 July 2014 - 02:12 AM

Hello everyone,

I am familiar with using Popovers, and have implemented them into many solutions so far.

I am experiencing some strange behaviour in that the popover buttons do not display on iPad... they work fine on Mac, PC, and iPhone, but are completely missing from iPad...

Any help would be greatly appreciated.

Thanks in advance!


  • 0

#2 LaRetta   Lifelong FM Student

LaRetta
  • Members
  • 9,990 posts
  • LocationOregon
  • FM Application:13 Advance
  • Platform:Mac OS X Mavericks
  • Time Online: 243d 13h 25m 33s

Posted 03 July 2014 - 06:22 AM

Hi Matty,

 

Two possibilities I can think of:

 

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list.  
  2. You are missing an OS update.  I believe it should be iOS 7.1.2.  You can see your version by going to Settings and selecting About.

  • 1
Each assumption is an educated guess, a likely condition or event, presumed known and true in the absence of absolute certainty.

#3 MattyM  apprentice

MattyM
  • Members
  • 182 posts
  • FM Application:13 Advance
  • Platform:Windows 7
  • Skill Level:Intermediate
  • Time Online: 4d 1h 47m 20s

Posted 03 July 2014 - 09:00 AM

 

Hi Matty,

 

Two possibilities I can think of:

 

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list.  
  2. You are missing an OS update.  I believe it should be iOS 7.1.2.  You can see your version by going to Settings and selecting About.

 

Yep I definitely over looked that the iPad I was on wasn't upgraded to 13.. Oops!

Thanks for the time though I updated iOS as well.


  • 0

#4 Aliraza03  newbie

Aliraza03
  • Newbies
  • PipPip
  • 2 posts
  • FM Application:3
  • Platform:Mac OS 9
  • Skill Level:Beginner
  • Certification:7
  • Membership:TechNet

Posted 19 October 2014 - 11:58 PM

  1. Your version of FMGo is 12 when it needs to be 13.  Look at the wrench (settings) and your version will list. 

 

 

 


  • 0




FMForum Advertisers