Sign in to follow this  
Followers 0

Docubin PlugIn Error


6 posts in this topic

Posted

Hi Just installed Docubin and supercontainer.  The files are there but can't see them in the file structure and when loading them got this plug in error message com.prosc.fmkit.fmcalculationExpression: 3.   Can you tell me what I may have done wrong.

 

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Can you please let me know a little more information:

 

 

What version of DocuBin are you using?

Mac: FileMaker Pro » About DocuBin
Win: Help » About DocuBin 

What version of the DocuBin Companion Plugin are you using?

Mac: FileMaker Pro » Preferences » Plug-Ins
Win: Edit » Preferences » Plug-Ins
0

Share this post


Link to post
Share on other sites

Posted

Thank you...1.0056 just downloaded it..

0

Share this post


Link to post
Share on other sites

Posted

Thanks, we were able to reproduce the error, and should have a fix available soon.

0

Share this post


Link to post
Share on other sites

Posted

Hi Michael,

 

I am also getting the above mentioned error message when I am opening DocuBin in FIleMaker 13 while it is working fine with FileMaker 12.

I am using DocuBin v1.0056 and DocuBin_Companion_Plugin v1.04.

 

Please let us know after fixing the issue.

 

 

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Thank you for your patience. DocuBin v1.0057 should fix this issue. Please let us know if you are still having trouble or are interested in a demo.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0