Search the Community

Showing results for tags 'os x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Custom Function Library

Categories

  • Journal

Community Forums

  • Community Resources
    • FileMaker Pro 15 Discussions
    • Community Articles, Tips, & Techniques
    • FileMaker Marketplace Discussions
  • FileMaker Security Management
    • Security Concepts
    • Intellectual Property
  • FileMaker Server Administration
    • FileMaker Server 15
    • FileMaker Server 14
    • FileMaker Custom SSL Certificates
    • External Server Authentication
    • Stand by Server Deployment
    • Legacy FileMaker Server Discussions
  • FileMaker Platform
    • FileMaker Interface Features
    • FileMaker Schema & Logical Functions
    • FileMaker Go for iPhone & iPad
    • iBeacon Support
    • FileMaker IOS App SDK
    • FileMaker Discussions
    • Brain Food
  • FileMaker and the Internet
    • FileMaker Cloud
    • FileMaker WebDirect
    • Custom Web Publishing
    • Other Internet Technologies
  • Geist Interactive Product Support Forums
    • Visit Geist Interactive
    • Visit Modular FileMaker
    • FMPerception
    • Generator
    • fmQBO
  • 360 Works Official Product Support Forums
    • 360 Works General Support
    • MirrorSync by 360Works
    • SuperContainer by 360 Works
    • ScriptMaster by 360 Works
    • FTPeek by 360 Works
    • 360Works Email Plugin
    • DocuBin by 360 Works
    • Zulu – FileMaker, iCal & Google Calendar.
  • FM Forums Affiliate Sponsors
    • SyncServer Pro by LinearBlue
    • Open Source Frameworks
    • Monkey Bread Software (MBS Plugin)
    • FileMaker Plug-Ins
    • ISO FileMaker Magazine
    • User Group Central - Sponsored by FMPug.com
  • FM Starting Point - By Richard Carlton Consulting
    • Visit FM Starting Point
    • FM Starting Point - General Discussions
  • FileMaker Classifieds
    • FileMaker Product & Service Announcements
    • Professional FileMaker Training
    • Services for Hire
    • Services Wanted
    • Solutions Wanted
    • Tools Of The Trade
  • The Water Cooler
    • Member Lounge
    • Wants & Wishes
  • FM Forums Operations
    • FM Forums Feedback & Site News
    • Site Instructions

Blogs

  • Captain's Blog
  • FileMaker Weetbicks
  • FileMaker Security Blog
  • The FileMaker Rift
  • HOnza's Bits @ FMForums
  • SeedCode
  • CampSoftware, Hal Gumbert
  • FileMaker Hacks
  • Skeleton Key's Blog
  • Wing Forward Solutions
  • 360Works Articles and Tutorials
  • GoBillit
  • Filemaker - an amateur's view
  • Linear Blue
  • Surya Kanta Mekap's Blog
  • eXcelisys' Blog
  • Manjit Behera
  • Blue Feather's Blog
  • RCC's FileMaker News and Bits
  • Thorsen Consulting
  • DB Services Blog
  • FileMaker Magazine
  • Eye on FileMaker
  • Dev Talk
  • The Philosophy of FileMaker

Categories

  • Samples
  • Solutions
  • White Papers
  • Plug-Ins
  • FMGo

Calendars

  • FileMaker User Groups

Found 7 results

  1. I'm running FMS 11.0.5.510 on OS X 10.9.5. It's serving forty databases, one of which is served to the web via custom web publishing. Everything is running smoothly but the campus security auditor is picking up a vulnerability with the old version of OpenSSL running on OS X 10.9.5's Apache. I addressed this on a different, non-FMS Mac by disabling Apple's bundled Apache and using MacPorts to install Apache2. How to do this on my FMS 11 Mac? Just getting MacPorts to install Apache2 is the first problem as port install apache2 fails with a conflicting ports message. I assume this is because the existing Apache is blocking installation of the new version but how to stop the existing one? I tried turning off web publishing in the FMS admin console but port install still fails with the familiar conflicting ports message. Even stopping the web server with Mark Banks' FMSControl didn't help. I therefore have a couple of questions: How do I stop the existing Apache so MacPorts will install Apache2? Once I have Apache2, how do I get FMS11 to use it instead of Apple's bundled Apache1? Thanks Colin
  2. Just bought a new laptop for my boss and it is running Yosemite (10.10.1). When we open FM13 (v4) and SC Companion Plugin (2.896) is installed, we get an error telling us we need Java SE 6 installed. If I remove the plugin, the message goes away. I would prefer not to have to jump through the hoops of installing or "reactivating" SE 6 if I don't have to. Per Apple's support website: http://support.apple.com/en-us/HT202643 Do I need to re-install Java? Best Regards, John Haffner
  3. Hi Guys, here is a sample to show how to make a simple notification system like in OS X, in FileMaker 13 using a Slider and a Script. Download File Original Post: Notificaciones estilo OS X en FileMaker
  4. I have an existing Filemaker script that Saves my contact list as a PDF and it is set to execute when I open the Filemaker file. The script works fine when I double-click the file to open it; however when I use a shell script to "Open print.fp7" via an OS X cron job, I find that many times instead of opening my file and running the script, instead the Filemaker icon is just left bouncing in the OS X Dock. When I click on the bouncing icon the Filemaker window then appears in the foreground and the script executes normally. Is there a way to ensure that my cron job "Open print.fp7" script executes without any user intervention? Thanks for your feedback.
  5. Hello Im using a trial filemaker 11 on my new mac and needed to open an old filemaker executable database that was made in windows 7 some years ago. I just needed to know if it`s possible to open or importing or exporting something to make it work, just to check some data .... I couldn't open it, maybe its something about the os x that I need to have a exe opener¨ on my mac I really lack knowledge on most these matters. Could someone help me? Thanks very much Guido
  6. I'm unable to authenticate into SuperContainer. This occurred after the latest round of updates to the OS (10.6.8), FMS (11) and SuperContainer (2.89). Replicating the Problem I'm trying to load these urls in Safari: http://localhost/SuperContainer http://localhost/SuperContainer/Files/attachments/000004 Each one returns error 401 after I enter the credentials configured in web.xml (see below). This is what I get in /var/log/apache2/access_log 127.0.0.1 - - [28/Jul/2013:13:51:31 -0700] "GET /SuperContainer/ HTTP/1.1" 401 1063 127.0.0.1 - - [28/Jul/2013:13:51:34 -0700] "GET /SuperContainer/ HTTP/1.1" 401 1063 127.0.0.1 - - [28/Jul/2013:13:51:37 -0700] "GET /SuperContainer/ HTTP/1.1" 401 1063 This is what I get in FMS logs 2013-07-28 13:51:31 Web Server Information cwpe localhost 0.001548 2013-07-28 13:51:34 Web Server Information cwpe localhost 0.001395 2013-07-28 13:51:37 Web Server Information cwpe localhost 0.001908 What I've Tried Clearing java cache, rebooting Swapping in the old web.xml file. (I'm now using the one that came with the installer.) Commenting out the authentication section (security-constraint, login-config, security-role elements) of web.xml. With this config, the pages load fine. System Stats Mac OS X Server 10.6.8 FileMaker Server Advanced 11.0.5.510 SuperContainer 2.89, build 6050 (6/21/13) Java for Mac OS 10.6 Update 16 (1.6.0_51-b11-457) Contents of /Library/FileMaker Server/Web Publishing/publishing-engine/cwpe-tomcat/bin/SuperContainer/WEB-INF/web.xml (see attached) Thanks in advance for any help you can provide!
  7. Lately our office has been experiencing trouble accessing our databases - either over the local network, or remotely, offsite (via VPN access). Loading time is super slow, even scrolling through records gets it hung up and the db shuts. Often the window with the "communication with host could not be re-established..." error shows up and all windows close. We can access our networked volumes/folders/files fine. This issue seems to be particular to FMPro/FMServer. Sometimes it goes away after a server restart and other times it seems to resolve itself. I can't think of anything that was done to the server recently that would have affected FMServer (We are running 9, clients on FMP 9 or 8.5). Our server is connected to a switch that connects to our modem/router. Not sure if that plays in anywhere since i have yet to experience a hang up with anything else over the network.?