BrentHedden

DocuBin_Companion_Plugin will not initialize

3 posts in this topic

Plugin v1.04, FMPA 14.0.4, OS X 10.11.5

I see that Docubin_Companion_Plugin in the plugin listing, but unchecked.  Whenever I attempt to check it, it gives an error of "?" failed to initialize.  

This doesn't seem to compromise any of the functionality inside of the Docubin solution itself.  For what it's worth, the SuperContainer plugin is working A-OK.  

 

On a similar note, is there any documentation for all of the functions in the Docubin plugin?  I can't seem to find it anywhere?

 

Share this post


Link to post
Share on other sites

Brent,

The DocuBin companion plugin has been deprecated; you can remove it.

Michael

Share this post


Link to post
Share on other sites

Ahh - I was wondering if that was going to be the case, considering all of the sample code invokes the SC plugin instead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now