We have reset all users FileMaker related profile fields. Please take the opportunity to update your information,  this will provide background to members whom read your posts. Click here.

Jump to content
MattUser

[HELP] General Relationship Question

Recommended Posts

MattUser    0

To preface, I'm a novice user. I have Filemaker Pro Advanced (14, I believe), and I'm trying to create relationships across a few tables. What I'm attempting to do is compare what was ordered from the "LB_Order_Info" table to what was produced in a table called "Alb_Incoming_Shipments_Item". For further explanation, the "LB_Order_Item" table has a portal that's related to the "Alb_LB_Order_Item" table. In LB_Order_Item, I key the week that the product was produced for, and then in the portal associated with Alb_LB_Order_Item, I type in the item number, and the amount ordered. 

On another set of tables, I have "Alb_Incoming_Shipments," where I key in the information from the delivery slips created by the production facility, into another portal related to "Alb_Incoming_Shipments_Item". This portal/table contains the item number, the quantity shipped, and the week it was produced for. 

What I'm trying to do is create a layout with LB_Order_Info as the table, with only the only field being production week, then place a portal inside of it that shows the item number, the quantity ordered (from Alb_LB_Order_Item table), and the quantity shipped (from the Alb_Incoming_Shipments_Item table). 

I've attached a print screen on my relationships. I can't seem to add an attachment, so I've hosted it on Imgur. Here's the link... http://i.imgur.com/jRwa9TO.jpg

Quick Edit: The item number is in a field called "BUSS," "BUSSNumber," or "Item_Number", depending on the table. 

Edited by MattUser

Share this post


Link to post
Share on other sites
BruceR    151

Just drag the image or attachment to the bottom of the reply window.

You know; where it says Drag files here to attach.

jRwa9TO.jpg

Share this post


Link to post
Share on other sites
MattUser    0

Thanks, Bruce.

I did see that, but I was getting an error. Something along the lines of, "Attaching the selected file failed. -200" 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Guidelines.