wattmhite

Cannot Connect to Server

3 posts in this topic

Hi All,

I have filmmaker server 15 deployed at my office with high speed TWC Static IP address. I've opened up all the ports per filmmaker instructions but I cannot connect from my home network and all of my 8 employees on their own home networks cannot connect either. Any thoughts or possible solutions to try?

Thank you!

arris.jpeg

Share this post


Link to post
Share on other sites

The relevant port forwarding is 5003, you may want to close the other ones if you don't want unwanted traffic on them.

At first glance that looks correct.  It does assume that your FMS machine runs on 192.168.0.19 and that it has a static IP address that remains unchanged.  The other thing that can block the traffic is a firewall on the server itself.

 

Share this post


Link to post
Share on other sites

Check server for software firewall

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By dkey
      Hello
      Is there a way to reduce the speed of a voice reading a text field using the
      SPEAK script?
      I'm using the 
      Daniel
      UK ENGLISH voice
       
      Thanks
    • By Wayne Irvine
      I want to start at 1 for the next quarter, but it is currently 13 days before the end of this quarter. Logically I could start auto-enter serial at -13 and incrememtn by 1. So the first record would be -13, then -12 etc.
      Doesn't seem to like it. First record is -13, second is -14.
      Is this a bug, a feature, or known behaviour?
    • By Wayne Irvine
      I have a portal that shows records from another table. They are 'available' or not currently assigned records.
      The problem is that the list is too long. I would like to be able to filter the list by entering characters in a Filter field.
      The relationship currently looks like this:
      Available = yes
      I would like something like:
      Available = yes 
      and
      Filter (is a substring of) Productname
      I can't for the life of me figure out how to do that.
       
    • By Wayne Irvine
      I have a look up table of products with parameters such as style, size, colour etc and of course price.
      In another table I have the items ordered which allows you to choose a style, size, and colour and looks up the price form the products table.
      I achieve this calculation using a field which contains a concatenated string like this 'style-size-colour' in both tables and a relationship based on this field. I use this relationship to return the price.
      It works the first time, but when I change one of the parameters the price is not immediately updated.
      How do I force a refresh?
    • By OPS
      I have a table called Employees. These are either Current, Freelance, or No Longer Employed.
      I want a list available to select current employees. I have a filed called Currentcalc which is a 1 if the employee status is current. All I want to do is to go to an unrelated table and be able to select current employees from a lost. I simply cannot get my head around how to filter lists. I have tried every possible combination of settings and cannot understand the logic of filtered lists.
      This should be so simple but I have now wasted an entire day to it. I cannot find a simple explanation on how this works, anywhere. Can anyone explain to me how drop down lists, based upon a calculation filed work?