Sign in to follow this  
Followers 0

Logging in to Facebook using Web Asssistant

1 post in this topic

Has anyone been able to log into Facebook using Web Assistant?


I've tried the following without success:


     "" ;
     "email=" ;
     "pass=[password]" ;
     "type=text" )

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Stickybeak
      Just upgraded to FMP 16.
      Now when I try to log into my solution as an admin by hitting the option key I just go straight into the solution.
      Unfortunately I go straight in as low level user and not as an admin so there doesn't seem to be an easy way to fix this than I can think of.
      Any suggestions?
    • By Timothy Ackerman
      Hey folks,
      Is there a way to change the Re-login[] dialog box that pops up so that instead of "Account Name:", it says "Account Email"?
      I've tried using 'show custom dialog' script steps for already added account logins, and that works with one exception.  When they client forgets their password, and we go into security and change the password, and then "require new password" is checked.  When the client logs in to change their password, it isn't requiring it and the clients new password is stuck at whatever we changed it to.  
      So from that experience, I went back to the default "Re-login[]" script step.   
      So, really, what I'm trying to do is figure out one or the other option here.  Make a 'show custom dialog' box that will allow 'require password change' on next login, OR, change the Re-login default field description from "Account Name" to "Account Email".

    • By Nathaniel Hurt
      Has anyone been able to scrape facebook for posts? Is there a successful or better approach other than using webviewer to grab html? 
    • By GisMo
      I have created a webclip for iOS with a FMP Url with the format FMP://
      I have the extended privilege set to:  fmreauthenticate0 to make testing easy
      upon first launch, it works correctly. When I press the home button on the device.. I wait 10 seconds and then I launch from the URL/Webclip I am prompted for login credentials(This shouldnt be because I am passing the credentials in via the URL. If I press cancel as the login screen, it seems to work just continue as it should with the login credentials. I am getting some complaints and confusion from the users about it. 
      How do I fix this?
    • By shevyshevy
      My solution has a staff layout. How can I limit each user who happens to be a staff, to his/her own staff page. ie when a staff (user) logs in to the database, he/she is redirected to his own page (staff layout).
      the essence is just for Staff to have NO access to the records of each other. I have hidden the tool bar so as not to allow ''Go go Next Record'' navigation. I don't really know if my topic rightly suggests my intention for this post, but I am hoping you get my point. Thanks