Jump to content

Ecem

Newbies
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ecem

  • Rank
    newbie
  1. Hello Wim, thank you for your response. I'm going to be completely honest, I have no idea what we are doing at the moment and how the server works. I have only been on the Pro side of this whole Filemaker business. What I meant by mapping is that the address of the folder that had the databases on the server machine was copied and pasted into the Default Folders section under the Folders tab in the Database Server section. We are trying to host our current databases on the FM14 Server, but we don't really have any idea on how to do this.
  2. Hello everyone, The office that I work at currently has Filemaker 12 Pro and the the 12 Server; however, recently, we have made the decision of upgrading to both 14 Pro and 14 Server. Before we bought the actual server and the licences, we wanted to test out the trial version of both. We set up a server machine for the 14 Server, and downloaded the 14 Pro Trial on both the server machine and a client computer. We have tried hosting our current databases with the fmp12 extension on the 14 Server Trial, but we are having great problem with this. To be honest, I don't have any experience with servers, I have only worked with the Pro side of Filemaker, so I have absolutely no idea what is going on. What we tried doing was copying and pasting our databases to the server machine in a folder we dedicated for FM14 Server, and mapped the server to the folder. The databases show up on the activity tab, and have the status of "normal." We can't access these on the client machine, even though we have tried opening them remotely. Yesterday I also called the filemaker contact number, and the person there suggested that I setup the Pro Trial also on the server machine and open the database that we wanted to upload to the FM14 Server. They then told me to click on File-->Sharing-->Upload to Filemaker Server, then select the server, enter in the server admin information. I did all this, but I got an error saying "Connection failed." If someone could please help me out, I'd really appreciate it. Thanks in advance.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.