Jump to content

OscarGalvez

Newbies
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OscarGalvez

  • Rank
    newbie
  1. Success Ryan! Thank you! How come I keep getting an error when opening the saved document? "Word found unreadable content in "doc". Do you want to recover the contents of this document? If you trust the source of this document, click yes.
  2. Nevermind, back to the same error as before..... "No occurrence of '%UnitPic' were found in the document. Try using a shorter placeholder string, as......
  3. Switched from using "Rich Text Content Control" to "Plain Text Content Control" So far it is working. Not a fan of using this type of placeholder for adding an image. It limits me from placing the image at a specific point on the document. User will need to consistently adjust and edit. Either I place it at the beginning on a paragraph, at the end, or between two paragraph. What if I want the text to wrap around, square, through the image? Is there a solution.
  4. Hi Ryan, I took your method and wasn't getting any results. Kept getting the message "No occurrence of '%UnitPic' were found in the document. Try using a shorter placeholder string, as...... So I went back to my template. Double checked, deleted, and reinserted. Tested the script and it functioned. Ran it again, and it failed with the same error. This kept occurring several times. I never received a consistent fix. Also, when it did work. I received an error from MS "Word found unreadable content in "doc". Do you want to recover the contents of this document? If you trust the source of this document, click yes. I'm using a "Rich Text Content Control". Under properties and tag, I insert %UnitPic as shown on the image of my previouse post. I also place %UnitPic in the text box. However, I prefer a "Picture Content Control" because I can properly position it on the document (for example, center right). Is this possible?
  5. So I am having trouble adding an image from a FM Container to my word document. I'm not having trouble replacing any wording on the document, only adding an image. I get a weird result as shown on the attached images. Not sure what I am doing wrong, first time I'm using this plugin. I have the demo version so to test out my needs. Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.