Jump to content

Tombstone0

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tombstone0

  • Rank
    member
  1. The only problem with this custom function is that if there's a tie it will not skip the subsequent ranking. it will provide the ranking [color:red]1, 2, 2, 3 rather than [color:red]1, 2, 2, 4 To correct this issue I changed my number I was ranking (in the value list) from [color:red]average to [color:red]average & "-" & serial and I changed the custom function to the following: [color:red]Let( list = ValueListItems ( Get(FileName) ; ValueListName) ; PatternCount( Left("¶" & list & "¶"; Position("¶" & list & "¶";"¶" & Field & "-";1;1)); "¶") ) Basically I changed [color:red]"¶" & Field & "¶" to [color:red]"¶" & Field & "-"
  2. The only problem with this custom function is that if there's a tie it will not skip the subsequent ranking. it will provide the ranking [color:red]1, 2, 2, 3 rather than [color:red]1, 2, 2, 4 To correct this issue I changed my number I was ranking (in the value list) from [color:red]average to [color:red]average & "-" & serial and I changed the custom function to the following: [color:red]Let( list = ValueListItems ( Get(FileName) ; ValueListName) ; PatternCount( Left("¶" & list & "¶"; Position("¶" & list & "¶";"¶" & Field & "-";1;1)); "¶") ) Basically I changed [color:red]"¶" & Field & "¶" to [color:red]"¶" & Field & "-"
  3. This is a Windows MDI (multiple document interface) problem. Web browsers don't have this problem because they don't use MDI.
  4. Is there any way to use a pull down list in the header of a list (using a plugin or otherwise)? I've never been able to figure out why this isn't available, esp. when using global feilds.
  5. Actually you're right I was trying to copy and paste the URL into a browser to check it quickly and it didn't work. But, using NetNewsWire, and I'd imagine any other program like it, works fine.
  6. Every time I try to export a url containing an "&", fmpxmlresult adds "amp;" to the output following the "&". I'm planning to just write an applescript to remove the "amp;" everywhere it occurs but it would be nice if this wasn't necessary. Does anyone have any idea's as to why this is happening and how I could stop it. Thanks
  7. I'm attempting to write a xsl style sheet to import rdf files into filemaker. I'm trying to import from http://www.macslash.org/macslash.rdf. my stylesheet looks like (modified version of rss2fmp): <?xml version="1.0" encoding="utf-8" ?> <xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform" > <xsl:output method="xml" encoding="utf-8" indent="yes" /> <xsl:template match="/"> <FMPXMLRESULT xmlns="http://www.filemaker.com/fmpxmlresult"> <ERRORCODE>0</ERRORCODE> <PRODUCT BUILD="" NAME="FileMaker Pro XML Import" VERSION="6.0v1" /> <DATABASE DATEFORMAT="yyyy.MM.dd" LAYOUT="" NAME="" RECORDS="" TIMEFORMAT="k:mm:ss" /> <METADATA> <FIELD EMPTYOK="YES" MAXREPEAT="1" NAME="Title" TYPE="TEXT" /> <FIELD EMPTYOK="YES" MAXREPEAT="1" NAME="URL" TYPE="TEXT" /> </METADATA> <RESULTSET FOUND="10"> <xsl:for-each select="item"> <xsl:variable name="c"> <xsl:value-of select="position()" /> </xsl:variable> <ROW MODID="$c" RECORDID="$c" > <COL><DATA><xsl:value-of select="title" /></DATA></COL> <COL><DATA><xsl:value-of select="link" /></DATA></COL> </ROW> </xsl:for-each> </RESULTSET> </FMPXMLRESULT> </xsl:template> </xsl:stylesheet> My result looks like: <?xml version="1.0" encoding="utf-8"?> <FMPXMLRESULT xmlns="http://www.filemaker.com/fmpxmlresult"> <ERRORCODE>0</ERRORCODE> <PRODUCT VERSION="6.0v1" NAME="FileMaker Pro XML Import" BUILD=""/> <DATABASE TIMEFORMAT="k:mm:ss" RECORDS="" NAME="" LAYOUT="" DATEFORMAT="yyyy.MM.dd"/> <METADATA> <FIELD TYPE="TEXT" NAME="Title" MAXREPEAT="1" EMPTYOK="YES"/> <FIELD TYPE="TEXT" NAME="URL" MAXREPEAT="1" EMPTYOK="YES"/> </METADATA> <RESULTSET FOUND="10"/> </FMPXMLRESULT> I seem to be lacking any story information. I think it might be this line: <xsl:for-each select="item"> and I've tried "/" "/item" "item/rdf" "item/rdf:RDF" and some other variations. Most give this result but the rdf:RDF gives a namespace violation. Does anyone know how to fix this. Thanks
  8. I'm setting up a Windows 2000 Server with Directory services. I'm attempting to Assign FileMaker Pro 6 to certain employees in the company. When Windows attempts to install FMP I get the error labeled "problem with shortcut" and msg "Fatal error during installation". If I then try to run FMP I get the error "This application has been installed incorrectly or modified by another program. Please run the Installer to get a fresh copy of the application after determining the cause." Does anyone know what could cause this, possibly a problem in the pdf file, or bad permissions? Thanks
  9. Is there any way to limit the amount of text entered into a field. Such as a certain number of characters or lines. Thanks
  10. Does anyone know if it's possible to load FileMaker 5.5 Unlimited on OSX Startup, along with any files that need to be opened? Not on login but on system startup so the program would be running without anyone logging into the computer. Thanks
  11. I need to create a summery which displays the total amount a particular office in my company has billed another company in a particular time frame. So far I've figured out how to sum the total amount based on company number and office through a relationship concatinating the two fields. My question is how do I limit the total by a time frame?
  12. You should be able to write an apple script to open a file in another program. Just use the "Execute Apple Script" script step.
  13. I can't copy or paste in a Calculation field in Filemaker 5.5 under OSX. Has anyone else had this problem or is it just me?
  14. I'm setting up some new web pages with cdml and I was wondering if there's a reference page for setting up urls anywhere out there. such as searching and sorting, etc.. in a link. Thanks
  15. I have two fields labeled start date and end date in a paid time off database for my company. I need to be able to search for any request that encompasses a specific date such as >StartDate and <EndDate, but when I attempt to enter the < or > symbols into the field I get an error because they're not dates is there anyway to enter these into the date fields in find mode in a calculation. Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.