Jump to content

BMD

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BMD

  • Rank
    newbie
  • Birthday 03/01/1947
  1. I'll review them, next week, when I return to the office. Thanks for the help. I'll let you know if I solve the mystery.
  2. I created a new form and related database, using a working php form, originally developed with FileMaker Site Assistant, changing only the look of the form and a couple of the fields. I made the changes using Dreamweaver (CS4). I have done this several times with other forms, having perfect results. But this time, the new form works in Firefox and Safari browsers, but not in Internet Explorer. I'm at my wits end trying to figure out what is wrong. Any ideas? Could it be something new with CSS, which I found to be very non-user-friendly in the CS4 version of Dreamweaver? Thanks!
  3. I created a new form and related database, using a working php form, originally developed with FileMaker Site Assistant, changing only the look of the form and a couple of the fields. I made the changes using Dreamweaver (CS4). I have done this several times with other forms, having perfect results. But this time, the new form works in Firefox and Safari browsers, but not in Internet Explorer. I'm at my wits end trying to figure out what is wrong. Any ideas? Could it be something new with CSS, which I found to be very non-user-friendly in the CS4 version of Dreamweaver? Thanks!
  4. :confused: I am having a problem with printer settings resetting, after I have specified them within a script, even when the button function is set to "exit previous script" before executing. Is this a bug in 8.5? I have tried using the both the Print Setup and Print script steps and both. The only way I was able to somewhat work around the problem was to create a new script to run three separate scripts within it. Even then, I couldn't trust it to print without dialog, which is what I would prefer. I would appreciate any advice you could offer. Thanks, Brenda Dowdell Dana Hall School Admissions Office Mgr. Wellesley, MA
  5. Thanks for responding - I tried changing the font, but no change in the result.
  6. BMD

    changing printers has lost printout!

    I'm having a similar problem, since I switched to Windows XP, but printing to a networked HP Inkjet printer. I'm beginning to think that XP is the problem!
  7. When printing FileMaker reports to an HP Business Inkjet 2200 printer, served over a local Novell network, using the latest HP print driver and the latest FileMaker update, on a Dell 8300, using Windows XP, data does not print. All that prints out is the footer on some reports, or one data or text field on others. I have no problems at all printing to the HP LaserJet 4050, which is connected directly to my computer. These databases and related reports were created on a Compac system, using Windows 98, using the same printer configuration. Any suggestions on how to get my reports to print to the HP Business Inkjet printer?
×

Important Information

By using this site, you agree to our Terms of Use.