Jump to content

VIPPY

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About VIPPY

  • Rank
    novice
  1. Wow, awesome... that worked wonders. Now the problem is what if I want to show headers/"field labels" above companies AND employees?
  2. I have 2 separate tables that I need to include in a report. Putting table 1 fields into the part "Body" works as should and shows all found records from table 1. I have experimented using different parts for table 2, and the most I can get to work is to show only the first record from table 2. What's the best way to accomplish what I trying to do?
  3. Ahh, yes. I data is stored in a seperate table referenced via a relationship and placed into a portal. That data is never part of a find, but is sorted via the portal.
  4. Well... I didn't understand most of what you just said, but I tried it and it worked. Don't know why. :
  5. I also found alternatively, you can place a portal in the header to show only one row and make the background and border invisible, then sort it in descending order.
  6. Thank you so very very much. Your awesome and have helped me several times now. I owe you one or two or ten...
  7. Just use "@@" without the quotes, using the text tool (not as a field).
  8. I have 2 fields: Revision Date Revision Number I want to display the last record of Revision Date and Revision Number as part of a header for a report. I'm tried to create a calculation field, but I am not good with scripting in FMP. Also, I have tried to sort the data, but this doesn't seem to work at all in a header. Any help would be greatly appreciated. Thank you very much in advance!
  9. Both of my questions have been answered. Thanks.
  10. I was able to figure it out on my own and once I thought about it more, it was actually quite simple: Go to Layout [ “Assembly” (Main) ] Set Variable [ $Search; Value:Main::Procedure Number ] Set Variable [ $Filled; Value:"full" ] Enter Find Mode [ ] Go to Layout [ “Report - Picture” (Procedure) ] Set Field [ Main::Procedure Number; $Search ] Set Field [ Procedure::PictureCalc; $Filled ] Perform Find [ ] Enter Preview Mode Print [ ] Enter Browse Mode Go to Layout [ “Assembly” (Main) ] I just added another "Set Variable" and "Set Field" to add more
  11. I was able to figure it out on my own and once I thought about it more, it was actually quite simple: Go to Layout [ “Assembly” (Main) ] Set Variable [ $Search; Value:Main::Procedure Number ] Set Variable [ $Filled; Value:"full" ] Enter Find Mode [ ] Go to Layout [ “Report - Picture” (Procedure) ] Set Field [ Main::Procedure Number; $Search ] Set Field [ Procedure::PictureCalc; $Filled ] Perform Find [ ] Enter Preview Mode Print [ ] Enter Browse Mode Go to Layout [ “Assembly” (Main) ] I just added another "Set Variable" and "Set Field" to add more
  12. I was able to connect to the Visual FoxPro database via a ODBC connection. It works wonders! BTW, I still have 2 unanswered problems that anyone might be able to help with: http://fmforums.com/forum/showtopic.php?tid/176263/ http://fmforums.com/forum/showtopic.php?tid/176285/ Thanks in advance for the help.
  13. Now how do I use this variable in conjunction with another search parameter? Meaning, how do I perform multiple search's? Originally I had 2 different problems that have now melded into one problem, this is the reason for multiple posts: http://fmforums.com/forum/showtopic.php?tid/176285/ Please, anyone who can help me with this?
  14. I'm having much difficulty interfacing with our companies MRP database. The MRP database was written in Visual FoxPro and therefore creates Visual FoxPro DBF files. These files are almost identical as dBase III DBF files with the exception of the header. Does anyone have information on how to get Visual FoxPro DBF files into FMP? I need to re-import often, so the process needs to be automated. We have FMP Server on OS X Server, so a command line DBF converted or something like it would work. Any suggestions or different approaches would be gladly appreciated. BTW, I have
  15. Thank you. I have tried this to no avail. I am trying to combine what I learned here with what I learned here: http://fmforums.com/forum/showtopic.php?tid/176263/ Which is using a variable: Set Variable [$Search; Value: MYTABLE::FieldA] Enter Find Mode [] Set Field [MYTABLE::FieldA; $Search] Perform Find [] So when I try to perform multiple searches, the variable $Search gets parsed exactly as "$Search" instead of the actual variable itself. So how do I use variables in the "Perform Find" sub section that you mentioned?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.