Jump to content

bl

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bl

  • Rank
    novice
  1. Hello, I am reposting this with a different subject title because the topic focus has changed... Our organization changed IP addresses on our machines to private subnets. In conjunction they also changed the machine name. Now, the problem I am having is that I am not able to launch the Admin Console from the webpage. I get a 403 error that says: FileMaker Server has encountered an error: Access to the specified resource () has been forbidden. If I run it on the server and use localhost IP instead of the ip of the machine, the admin console web page comes up. But if I use the IP of the machine either on the server or on another machine (which I have already set up as allowable in the Admin Console settings) I get the 403 error stated above. I cleared the Java cache on my remote machine, and my sys admin claims he cleared it on the server as well. Is there some other file that needs to be updated or removed in order for things to refresh? The other thing I wondered about is the security question that comes up the first time you run the console from the webpage, which you are instructed to answer "trust always". Does this need to be updated/removed? If so, how would that be done? One of the things I noticed is that the machine has also been renamed and there is a Versign certificate issued in the old machine name for FileMaker, which appears to also be used by the Java environment (I am really surmising here...). . We run our FM Server 10A on Windows Server 2008 platform. Any info appreciated. Thanks, Barbara
  2. Hi, Well we made our switch and now the only problem I am having is that I am not able to lauch the Admin Console from the webpage. I get a 403 error that says: FileMaker Server has encountered an error: Access to the specified resource () has been forbidden. IF I run it on the server and use localhost IP instead of the ip of the machine, the admin console web page comes up. But if I use the IP of the machine either on the server or on another machine (which I have already set up as allowable in the Admin Console settings) I get the 403 error stated above. I cleared the Java cache on my remote machine, and my sys admin claims he cleared it on the server as well. Is there some other file that needs to be updated or removed in order for things to refresh? The other thing I wondered about is the security question that comes up the first time you run the console from the webpage, which you are instructed to answer "trust always". Does this need to be updated/removed? If so, how would that be done? One of the things I noticed is that the machine has also been renamed and there is a Versign certificate issued in the old machine name for FileMaker, which appears to also be used by the Java environment (I am really surmising here...). . We run our FM Server 10A on Windows Server 2008 platform. Any info appreciated. Thanks, Barbara
  3. Hello, Our orgainzation is renumbering IPs throughout, and our FileMaker server machine will also be renumbered. We are running FMSA10 on Windows Server 2008. Does this present any special problems for the server, other than adjusting any address I have coded into the various areas on the admin console? I have not been able to find anything about this in the docs. The machines are named, so users should not be effected by the change. If anyone out there has any experience with this, I would appreciate hearing about it. Thanks, Barbara
  4. This worked perfectly. Thanks!
  5. Hello, I would like to create a "widget" in my layout which is an Edit box with vertical scroll bar, however, I want the text to be view-only. And if the user clicks in the text area, I want to have a button that takes them to a checkbox set which presents the choices they can choose for that field. I have created the textbox, but in order to get the scroll bar to activate, it appears that it must allow Edit in Browse mode. So, I tried making a transparent button the size of the textarea and placing it on top of the Edit box, but once the user clicks on the scroll bar, it appears to bring the textarea forward, allowing the user to edit the text. If the user clicks in the textarea without activating the scroll bar, the button action does work. Is there a way to create such a "widget" as this? Thank You! Barbara
  6. Hello, We are having same problem with Open->Remote We are on Mac OS 10.5.6 with Leopard. We updated FMP to 9.0v3 as well. Did you ever get a resolution on this problem? Thanks, Barbara
  7. Very odd - but I was able to replicate it with another user on another machine and got identical behavior...which is why I reported it.
  8. Hello, I developed a problem a couple of weeks ago where my Server Admin Console would crash intermittently when I tried to view the Clients link. This is the error panel that came up: FileMaker Server Admin Console Admin Server Connection Error: An unknown error has occurred. I eventually traced the problem to a particular user. They were using IWP with Firefox 2.0 on Linux SUSE 10.2 machine. The odd thing is it only happened on the Admin -> Clients link. If I was viewing the Clients, and this user opened his file, it crashed, or if he had his file open and I tried to navigate to Clients, it crashed. I solved the problem by having this user upgrade to Firefox 3.0, recently released, but I wanted to share this with the user community because it seemed like such an obscure thing to happen, thought it might help someone else. Cheers! Barbara
  9. Interestingly, I asked the user to upgrade to Firefox 3.0, recently released, and the problem is solved. I will repost to list with new subject in case anyone else is running into admin console problem like mine. Thanks for heads up on the FileMaker version!
  10. Yes- I tried setting the log size in the Admin Console, but I have one log that has exceeded that limit (Stats). Does this only apply to certain logs? Barbara
  11. Hi Steven, Thanks for replying. I am currently on FMS9A v 9.0.2.151. Should I upgrade to newer version of FMS, eg. 9.0.3.326 My original reason for asking about upgrades is security, but I have had a small problem with the Admin Console. One of my users is on Linux SUSE v 10.2, using Firefox 2.0 and when they log in with IWP, it breaks the connection on my Admin Console for the "Clients" link only. If I am on the Database view in the console, no problem...only the Client link breaks it. How obscure is that?! I have repeated the scenario from another machine with another user, same platform and get same result. I was wondering if this might be related to the Leopard problem I read about on that thread... Would I be better to post this question there? Thanks, Barbara
  12. Hello, I am running FMS9A on Windows Server 2003. We have been up and running for about a year now. We have been keeping up our Windows updates and patches. I want to make sure the rest of the system has the latest updates, but I do not want to break FileMaker. For example, I read on one posting that Java version 7 is ok, but version 10 causes a connection problem with the admin console (per answer ID 7029). Does anyone know if version 11 (just out) works ok? (aside - what the heck is version 6.0.0.b105??) In conjunction with Java updates, do Tomcat Catalina version also need to be updated? What version should be used? Is there a place to find out the latest and greatest configuration of versions for the server machine? Thanks, Barbara
  13. Hello, Wondering if you ever got a response to this post. I would like to clean up my logs as well. Thanks, Barbara
  14. I have a couple of applications I am porting to IWP which contain radio buttons on the layout. When displayed on the FMP client application, they render correctly (black on white background). When they rendor on IWP, the buttons themselves display grayed out, making it difficult to see which items are selected. I have double-checked the layout, and the colors I have specified are black text and borders on white background. I have also tried it in a couple of different browsers, and it is grayed out in both. Any solution for this?
  15. Problem solved. client 9v2 has a fix for range printing, which solved our problem.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.