Jump to content

Search the Community

Showing results for tags 'BASEELEMENTS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Community Forums

  • The New FileMaker Platform
  • Community Resources
    • Community Articles, Tips, & Techniques
    • FileMaker Marketplace Discussions
  • FileMaker Platform
    • FileMaker Interface Features
    • FileMaker Schema & Logical Functions
    • FileMaker Go for iPad and iPhone
    • FileMaker and the Internet
    • FileMaker Pro Advanced 18
    • FileMaker Pro Advanced 17
    • Legacy FileMaker Platform Discussions
  • FileMaker Server Administration
    • FileMaker Server 18
    • Zabbix Server Monitoring
    • FileMaker Server 17
    • FileMaker Cloud
    • FileMaker Custom SSL Certificates
    • oAuth and External Server Authentication
  • Brain Food
    • Security Concepts
    • The Left Brain
    • Upgrading & Migration
    • Data Analysis
    • Development Standards
    • The Separation Model
    • Relational Database Theory
    • Damaged / Corrupt File Problems
    • Bar Codes (Printer, Scanners, Software)
    • Hardware & Networking
    • OS Level Database Automation
    • Product Ideas
  • JavaScript Integration
  • FMForums Affiliates & Sponsors
  • FileMaker Classifieds
  • FM Forums Operations
  • FileMaker Friday Night Chat's Topics

Blogs

There are no results to display.

There are no results to display.

Categories

  • White Papers
  • Infographics
  • Samples
  • Solutions
  • FMGo
  • Plug-Ins
  • Tutorials

Product Groups

  • Workplace Innovation Platform
  • Site Advertising
  • Development & Hosting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Title


Industry


Location


Interests


Website URL


Skype


MSN


Yahoo


OS Version

Found 1 result

  1. Hello everyone, I've been having this problem for quite a long time now and I need help because I'm stuck. I had to switch from default SMTP send function to BaseElements plugin in the solution of my Company because of some issues and advanced functions we needed. Now every e-mail which is sent from the server with BE_SMTP_Send is received without any date on it. The server machine is running Windows Server 2016 and FMS 16. These are the script steps I'm using and they're working fine except for the mentioned problem: Set Variable [$send_m; Value: BE_SMTP_Server ($out_server; $out_port; $address; $pass)] Set Variable [$send_m; Value: BE_SMTP_Send ( $address; List("email1@email.es"; "email2@email.es"); "Subjetc of the e-mail" ; "Text of the e-mail"& ¶ & ¶ & "Greetings") These are the info pages about the two functions: BE_SMTP_Server BE_SMTP_Send I hope somebody could enlighten me a little bit. Thank you in advance.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.