Jump to content

Search the Community

Showing results for tags 'FMS16'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Community Forums

  • The New FileMaker Platform
  • Community Resources
    • Community Articles, Tips, & Techniques
    • FileMaker Marketplace Discussions
  • FileMaker Platform
    • FileMaker Interface Features
    • FileMaker Schema & Logical Functions
    • FileMaker Go for iPad and iPhone
    • FileMaker and the Internet
    • FileMaker Pro Advanced 17
    • Legacy FileMaker Platform Discussions
  • FileMaker Server Administration
    • FileMaker Server 17
    • FileMaker Server 16
    • FileMaker Cloud
    • FileMaker Custom SSL Certificates
    • oAuth and External Server Authentication
  • Brain Food
    • Security Concepts
    • The Left Brain
    • Upgrading & Migration
    • Data Analysis
    • Development Standards
    • The Separation Model
    • Relational Database Theory
    • Damaged / Corrupt File Problems
    • Bar Codes (Printer, Scanners, Software)
    • Hardware & Networking
    • OS Level Database Automation
    • Product Ideas
  • FileMaker Security Management
  • FMForums Affiliates & Sponsors
  • FileMaker Classifieds
  • FM Forums Operations
  • FileMaker Friday Night Chat's Topics

Blogs

There are no results to display.

There are no results to display.

Categories

  • White Papers
  • Infographics
  • Samples
  • Solutions
  • FMGo
  • Plug-Ins
  • Tutorials

Product Groups

  • Workplace Innovation Platform
  • Site Advertising
  • Development & Hosting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Title


Industry


Location


Interests


Website URL


Skype


MSN


Yahoo


OS Version

Found 5 results

  1. Hello, We recently upgraded from FMS 14 to FMS16 and one of our databases won't open via WebDirect due to the way it's named: the database title has an ampersand ("&") in it. This worked just fine for FMS14, but not for FMS16. The easiest solution seems to be to change the database title. I'm a little hesitant to jump into this because of a large number of externally held containers. How would one safely go about changing the database name (I'd like to change the "&" to "and") without losing the linked containers? In case anyone's wondering, I didn't name the database; I inherited it.
  2. $ exa -lT /Library/FileMaker\ Server/Data/Scripts/ drwxrwxr-x - fmserver 7 Jan 16:20 /Library/FileMaker\ Server/Data/Scripts/ .rwxrwxr-x 48 fmserver 7 Jan 16:20 └── timestamptotmp.sh here is the content of the script: $ cat timestamptotmp.sh #!/bin/bash echo $( date ) >> /tmp/timestamp.txt The script runs fine as user fmserver when ran from command line and as any other user on the system as follows: sudo su su fmserver /Library/FileMaker\ Server/Data/Scripts/timestamptotmp.sh /Library/FileMaker\ Server/Data/Scripts/timestamptotmp.sh /Library/FileMaker\ Server/Data/Scripts/timestamptotmp.sh /Library/FileMaker\ Server/Data/Scripts/timestamptotmp.sh /Library/FileMaker\ Server/Data/Scripts/timestamptotmp.sh $exa -lT /tmp/ drwxrwxrwt - root 7 Jan 16:31 /tmp .rw-r--r-- 140 fmserver 7 Jan 16:46 └── timestamp.txt $ tail -f /tmp/timestamp.txt Mon Jan 7 16:31:22 CET 2019 Mon Jan 7 16:46:40 CET 2019 Mon Jan 7 16:46:44 CET 2019 Mon Jan 7 16:46:47 CET 2019 Mon Jan 7 16:46:55 CET 2019 When I try to run this script from the scheduler the error is "User Aborted" for type System Script; and "Script is Missing or is invalid" when ran as part of a Script Sequence. Anyone with experience in this? I have solved the issue "User Aborted" `chmod 777 /Library/FileMaker\ Server/Data/Scripts/` So I can run some "System Script"s, but for "Script Sequence" the same scripts that runs as "System Scripts" does not run. I suspect wrong error message. I find no details in FileMaker Server console logs, and`tail -f /var/log/system.log` also has no more info. However here I find the actual error: $ tail -f /Library/FileMaker\ Server/Logs/stderr fmshelper: failed to exec() '/Volumes/FMTestServer/Library/FileMaker Server/Data/Scripts/timestamptotmp.sh', error Exec format error
  3. As I was not able to make the GUI approach in beezwax blog to work; I wrote this blog / HOW-TO on how to sign your own certificate mainly on command line: https://github.com/TyrfingMjolnir/SelfSignedCert I wrote this blog / HOW-TO after doing a deployment for a KYC( Know Your Client ) system for a financial institution.
  4. Hello everyone, I've been having this problem for quite a long time now and I need help because I'm stuck. I had to switch from default SMTP send function to BaseElements plugin in the solution of my Company because of some issues and advanced functions we needed. Now every e-mail which is sent from the server with BE_SMTP_Send is received without any date on it. The server machine is running Windows Server 2016 and FMS 16. These are the script steps I'm using and they're working fine except for the mentioned problem: Set Variable [$send_m; Value: BE_SMTP_Server ($out_server; $out_port; $address; $pass)] Set Variable [$send_m; Value: BE_SMTP_Send ( $address; List("email1@email.es"; "email2@email.es"); "Subjetc of the e-mail" ; "Text of the e-mail"& ¶ & ¶ & "Greetings") These are the info pages about the two functions: BE_SMTP_Server BE_SMTP_Send I hope somebody could enlighten me a little bit. Thank you in advance.
  5. I'm having more and more problems with users getting the error that they can't modify a record because they're already modifying it in another window. Except that they aren't. When I look at the server admin console, though, I'm seeing multiple connections for each user. One guy is showing 32 connections! Anybody have any idea what is going on? Windows Server 16 FileMaker Server 16
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.