Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Custom Function Library

Community Forums

  • Community Resources
    • Community Articles, Tips, & Techniques
    • FileMaker Marketplace Discussions
  • FileMaker Security Management
    • Security Concepts
    • Intellectual Property
  • FileMaker Server Administration
    • FileMaker Server 16
    • FileMaker Custom SSL Certificates
    • External Server Authentication
  • FileMaker Go & Mobile Strategies
    • FileMaker Go for iPhone & iPad
    • iBeacon Support
    • FileMaker IOS App SDK
  • FileMaker and the Internet
    • FileMaker REST API
    • FileMaker Cloud
    • FileMaker WebDirect
    • Custom Web Publishing
    • Other Internet Technologies
  • FileMaker Interface Features
    • Cards & Window Management
    • Interface Design Discussions
    • Layouts
    • Themes and Styles
    • Button, Popovers, Button Bars, SVG Icons
    • Tab and Slide Control Panels
    • Portals
    • Web Viewer
    • Conditional Formatting
    • Custom Menus
    • Value Lists
    • Tool Tips
  • FileMaker Schema & Logical Functions
    • Managing Scripts
    • Calculation Engine (Define Fields)
    • Custom Functions Discussions
    • FileMaker Query Language or FQL
    • Relationships
    • Charting
    • Remote Container Fields
    • Finding & Searching
    • Importing & Exporting
    • External Data Sources
    • Advanced & Developer Features
    • Reports, Printing & Publication
  • Brain Food
    • The Left Brain
    • Upgrading & Migration
    • Data Analysis
    • Development Standards
    • The Separation Model
    • Relational Database Theory
    • Damaged / Corrupt File Problems
    • OS Level Database Automation
    • Hardware & Networking
    • Bar Codes (Printer, Scanners, Software)
    • Accounting Solutions
  • FileMaker Discussions
    • FileMaker Pro 16
    • FileMaker Pro 15
    • Legacy FileMaker Platform Discussions
  • Geist Interactive Product Support Forums
    • Visit Geist Interactive
    • Visit Modular FileMaker
    • FMPerception
    • Generator
    • fmQBO
  • 360 Works Official Product Support Forums
    • 360 Works General Support
    • MirrorSync by 360Works
    • SuperContainer by 360 Works
    • ScriptMaster by 360 Works
    • FTPeek by 360 Works
    • 360Works Email Plugin
    • DocuBin by 360 Works
    • Zulu – FileMaker, iCal & Google Calendar.
  • FM Forums Affiliate Sponsors
    • SyncServer Pro by LinearBlue
    • Open Source Frameworks
    • Monkey Bread Software (MBS Plugin)
    • FileMaker Plug-Ins
    • ISO FileMaker Magazine
    • User Group Central - Sponsored by FMPug.com
  • FM Starting Point - By Richard Carlton Consulting
    • Visit FM Starting Point
    • FM Starting Point - General Discussions
  • FileMaker Classifieds
    • FileMaker Product & Service Announcements
    • Professional FileMaker Training
    • Services for Hire
    • Services Wanted
    • Solutions Wanted
    • Tools Of The Trade
  • The Water Cooler
    • Member Lounge
    • Wants & Wishes
  • FM Forums Operations
    • FM Forums Feedback & Site News
    • Site Instructions
  • FileMaker Platform
  • Forum

Blogs

There are no results to display.

There are no results to display.

Categories

  • Samples
  • Solutions
  • White Papers
  • Plug-Ins
  • FMGo

Found 7 results

  1. FMP 15 download

    Hi Folks, I've had to wipe my laptop and re-install MacOS. I saved all the files, but Apple support said there was no point in saving the apps because they wouldn't work - I'd have to re-install them too. There's no download of FMP15 on the Filemaker website - does anyone know where it's hidden? Unfortunately, FM support doesn't work over the weekend. I have splashed the cash and tried to upgrade to FM16 using my old FM15 serial number, but it's not having it. Not very impressed with Filemaker "support" at the moment.. you guys are much better!
  2. I am trying to install supercontainer (2.93) on a Windows server 2012 R2. The Windows installer did not finish, so I tried a manual install with the instructions provided at docs.360works.com. When I try to save the URL rewrite rule I get an error "The data in the page is invalid". When I try to use the option to start SuperContainerServer.jar I get an error "Problem starting server". Any suggestions on what to do here. Thanks Joost Kingma
  3. Hello, please can someone help me out. I am trying to install a copy of Filemaker pro 14 on my windows system, My system is already installed with Pro 13 advanced, I have tried to uninstall it prior to installing the version 14, but I can't see filemaker on my programs list for uninstalling.. Thus, I opted to Install version 14 on it ( thinking maybe its gona override version 13), but here is the error I keep getting https://www.evernote.com/shard/s675/sh/467e23d9-7385-4764-a7f8-53759cd2d161/6d60778b64bd39d2cdc4ac161968f5e9 "You cannot install or uninstall filemaker on this system.........." I have checked my system specification, and it meets with the minimum requirement for version 14 https://www.evernote.com/shard/s675/sh/6d83044a-75d5-466d-a4ac-aafe3f41956a/19eaaaad0b502e84a20e21d7490b5560 -Win7 Ultimate, - RAM 2G - OS : 32 bit - Processor: Pentium R Duo core 2Gz
  4. Hi all, In light of FileMaker 14 (the 64-bit version in particular ), I have had to update some custom plugins that were created with ScriptMaster. However, the new plugins will not show up in FileMaker: First, I upgraded to ScriptMaster Pro 4.42 and used the new UI file. I transferred my functions' code and relevant .jars. I then registered and exported the plugin for Mac and 64-bit Windows. The Mac version worked right away, ruling out problems with my java code. The .fmx64 file however, would not show up in Filemaker at all. I tried installing from a container in a hosted solution, copying the file to the application directory, and copying it to the other plugin locations. My question: Is there any issue with 64-bit Windows plugins and FileMaker Pro Advanced 14? It won't show up in the Preferences > Plugins list at all. All of this was done to fix FileMaker's rejection of my old 32-bit plugin. Thanks - Joseph
  5. The new installer for FMS12 on Mac 10.9 does not work for me. During deployment, the Web Publishing Engine fails to stop and fails to start. I initially tried to deploy with the OS X version of PHP, then tried with the Filemaker-provided PHP and got the same result. Here is the deployment log. You can see the Error: 10007 instances on starting/stopping WPE. I don't know how to solve this problem. Machine is an Intel Core 2 Duo 2.66GHz with 4GB RAM running new install of OS X 10.9.1. Deployment started at 2/17/14 12:59 PM --------------------------------- SETUP: PRECONFIGURE WEB SERVER Stop web server succeeded Create FMI virtual directory configuration file succeeded Add FMI config file to apache httpd.conf: /Library/FileMaker Server/Admin/admin-helper/WEB-INF/conf/fmi-test.conf succeeded Update WPE deployment configuration succeeded Test web server (http://172.16.19.2:80/fmi-test/test.xml) succeeded SETUP: PRECONFIGURE WEB SERVER Stop web server succeeded Create FMI virtual directory configuration file succeeded Add FMI config file to apache httpd.conf: /Library/FileMaker Server/Admin/admin-helper/WEB-INF/conf/fmi-test.conf succeeded Update WPE deployment configuration succeeded Test web server (http://172.16.19.2:80/fmi-test/test.xml) succeeded UNDO EXISTING DEPLOYMENT Step 1: Unconfigure Web Publishing Engine (WPE): Stop WPE Error: 10007 Set WPE AutoStart to disabled succeeded Update JWPC prefs file succeeded Update WPE deployment configuration succeeded Step 2: Unconfigure web server: Stop web server succeeded Restart web server succeeded Update WPE deployment configuration succeeded START DEPLOYMENT Step 3: Save settings: Save administrative configuration settings succeeded Step 4: Configure Web Publishing Engine (WPE): Stop WPE Error: 10007 Set WPE AutoStart to enabled succeeded Add JVM Route to JWPC Server XML file succeeded Create WPC prefs file succeeded Create CWPC prefs file succeeded Update JWPC prefs file succeeded Start WPE Error: 10007 Update WPE deployment configuration succeeded Update mDNS service info succeeded Step 5: Configure web server: Stop web server succeeded Back up apache configuration file succeeded Create FMI virtual directory configuration file succeeded Add FMI config file to apache httpd.conf: /Library/FileMaker Server/Admin/admin-helper/WEB-INF/conf/fmi-test.conf succeeded Disable line in httpd_server_app.conf: AddDefaultCharset succeeded Disable line in httpd_server_app.conf: LoadModule info_module succeeded Disable line in httpd_server_app.conf: LoadModule status_module succeeded Disable line in httpd_server_app.conf: AddModule mod_info.c succeeded Disable line in httpd_server_app.conf: AddModule mod_status.c succeeded Disable line in httpd_server_app.conf: <Location /server-status> succeeded Disable line in httpd_server_app.conf: <Location /server-info> succeeded Add FMI status config file to apache config file succeeded Create FMI mod_proxy config file succeeded Disable line in httpd_server_app.conf: LoadModule proxy_ajp_module libexec/apache2/mod_proxy_ajp.so succeeded Add mod_proxy_ajp to apache conf file succeeded Add FMI config file to apache httpd.conf: /Library/FileMaker Server/Admin/admin-helper/WEB-INF/conf/mod_proxy.conf succeeded Update FileMaker API PHP setting: : $__FM_CONFIG['hostspec'] = 'http://127.0.0.1'; succeeded Stop web server succeeded Start web server succeeded Update WPE deployment configuration succeeded Disable line in httpd_server_app.conf: LoadModule php4_module succeeded Disable line in httpd_server_app.conf: LoadModule php5_module succeeded Disable line in httpd_server_app.conf: AddModule mod_php4.c succeeded Disable line in httpd_server_app.conf: AddModule mod_php5.c succeeded Disable line in httpd_server_app.conf: <IfModule mod_php4.c> succeeded Disable line in httpd_server_app.conf: <IfModule mod_php5.c> succeeded Disable line in httpd_server_app.conf: AddType application/x-httpd-php .php succeeded Disable line in httpd_server_app.conf: AddType application/x-httpd-php-source .phps succeeded Create FileMaker PHP configuration file succeeded Add FMI config file to apache httpd.conf: /Library/FileMaker Server/Web Publishing/publishing-engine/php/mavericks/httpd.fmi.conf.php succeeded Update FileMaker API PHP setting: : $__FM_CONFIG['locale'] = 'en'; succeeded Restart web server succeeded Step 6: Configure Database server (DBS): Set WPE Authorization Info succeeded Set XDBC AutoStart to yes succeeded Update XDBC deployment configuration succeeded Update WPE deployment configuration succeeded Start XDBC succeeded Step 7: Configure AdminServer: Save WPE deployment settings succeeded Save web server deployment settings succeeded Save DBS deployment settings succeeded Restart WPE Stopping the WPE(wpe1) component failed: error code = 10007 Reindex log files succeeded Deployment completed at 2/17/14 1:12 PM
  6. We have a CWP website that is successfully hosted remotely. We have a brand new Mac Mini Server with FMS 12 installed. Everything seems to be jiving correctly, API calls work, etc. We are moving this site to our internal server for modifications/testing. However, throughout the site, the previous programmer(s) used a lot of $_SERVER['document_root'].'/PathToIncludeFile' syntax to specify includes and requires. This is not working properly on the internal server. When the $_SERVER['document_root'] is called I get this: "Failed opening required 'cms/db_cms.php' (include_path='.:/Library/FileMaker Server/Web Publishing/publishing-engine/php/mountain lion/lib/php')". As you can see, the include path is completely wrong and looking into the FM install, not the website root. I have spent many hours trying to resolve this issue. Any help is much appreciated. Thanks!!
  7. Hello, This seems to be the best area for this topic, if not my apologies in advance. After installing the FileMaker ODBC Drivers for FileMaker 11 Advanced on Windows 7 the driver does not show up in the windows ODBC data source administrator list. The installation appears successful without any error messages and a reference to the install shows up in the add/remove programs list. Has anyone else had this problem and found a work around? Thank you, mmyett
×

Important Information

By using this site, you agree to our Terms of Use.