Jump to content

Search the Community

Showing results for tags 'username'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Community Forums

  • The New FileMaker Platform
  • Community Resources
    • Community Articles, Tips, & Techniques
    • FileMaker Marketplace Discussions
  • FileMaker Platform
    • FileMaker Interface Features
    • FileMaker Schema & Logical Functions
    • FileMaker Go for iPad and iPhone
    • FileMaker and the Internet
    • FileMaker Pro Advanced 18
    • FileMaker Pro Advanced 17
    • Legacy FileMaker Platform Discussions
  • FileMaker Server Administration
    • FileMaker Server 18
    • Zabbix Server Monitoring
    • FileMaker Server 17
    • FileMaker Cloud
    • FileMaker Custom SSL Certificates
    • oAuth and External Server Authentication
  • Brain Food
    • Security Concepts
    • The Left Brain
    • Upgrading & Migration
    • Data Analysis
    • Development Standards
    • The Separation Model
    • Relational Database Theory
    • Damaged / Corrupt File Problems
    • Bar Codes (Printer, Scanners, Software)
    • Hardware & Networking
    • OS Level Database Automation
    • Product Ideas
  • JavaScript Integration
  • FMForums Affiliates & Sponsors
  • FileMaker Classifieds
  • FM Forums Operations
  • FileMaker Friday Night Chat's Topics

Blogs

There are no results to display.

There are no results to display.

Categories

  • White Papers
  • Infographics
  • Samples
  • Solutions
  • FMGo
  • Plug-Ins
  • Tutorials

Product Groups

  • Workplace Innovation Platform
  • Site Advertising
  • Development & Hosting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Title


Industry


Location


Interests


Website URL


Skype


MSN


Yahoo


OS Version

Found 3 results

  1. Hello, I'm not sure what I'm doing wrong here but I can't seem to get this right. I keep on getting credentials error. I setup my SuperContainer on to our server running SSL and edited the web.xml to put a username and password. I've tested my URL using webviewer on a layout and pass on the credentials and it works. Like so... "https://domain.com/SuperContainer/Files/Sample?username=superman&password=batman" If I copy and paste that address and on to my browser directly, it works also. But then when I use the same credentials to set the base URL to use the companion plugin, it doesn't work.. SCSetBaseURL ("https://domain.com/SuperContainer/Files"; "superman"; "batman") I checked, re-checked my syntax and I'm pretty sure that I didn't miss anything. It's weird because this happened after I put a username and password on my SuperContainer server (web.xml). It was working before at added that username and password. When I check for SCLastError I get... "The credentialssuperman batmanare incorrect" That is the exact error message that I get. Can anyone help? Thank you!
  2. I'm very newb when it comes to filemaker pro 7 but it is a beast i have inhereted. Here is all i want to do, i want to rename the usernames i have in pro 7 to a different name structure (currently it's lastname first initial and i want to change it to first initial lastname). As soon as i do that i no longer see the info for that user? Any help is greatly appreciaited. Koury
  3. From a google search, I see there is no easy way to see which various accounts are currently logged in from around the globe either on IWP or locally. Get (User How would I setup a startup script to Get (Accountname) and paste it into a field along with logon time and then delete that data from the field with an exit script. I have tried 'IF' but I just can't get it to work. Thanks so much, Maria
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.