Jump to content

Recommended Posts

Hello

After a long time I come back to this forum on ScriptMaster. I use this plugin in a runtime solution under Filemaker 10 ! I installed the solution on a Windows 7 computer ; i Installed Java of course. And when I lauch the solution I get the following message "360Works plugin requires Java 1.5 or later, which is not installed on your computer. Download it from http://www.java.com (error 1)"

On another Windows 7 I have not this problem.

Hope in your help !

Noël

Share this post


Link to post
Share on other sites
Posted (edited)

Right version of Java (32/ 64 bit)??

Edited by john renfrew

Share this post


Link to post
Share on other sites

Hello ! 

Sorry because I didn't edit my post ! I uninstalled thé 64 bits version and installed the x86 one : everything is good nos.

thanks and have a good week

Noël 

Share this post


Link to post
Share on other sites

For anyone else running into a similar issue: When installing our plugins on Windows, make sure that the plugin you are using matches the architecture (32/64bit) of FileMaker. ".fmx" is 32-bit ".fmx64" is 64-bit. You will also need to make sure that the architecture of Java matches the plugin and FileMaker Pro. Otherwise you will get the error message reported above.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.