Jump to content

Recommended Posts

Yeah happens to me with FMP Adv 12 when I'm in layout mode and open the data viewer.  It also happens anytime I tried to change something in the toolbar by dragging.

Both of those scenarios only happen when I'm using a file I created.  It never happens if I'm using a file I downloaded from one of the forums.

I reported those years ago and never received a response except "Try deleting and re-installing FileMaker".  Which didn't help.

Share this post


Link to post
Share on other sites
Lee Smith    145
3 hours ago, Dr.Gopala krishnam raju AMBATI said:

depressed with this error plz

This looks more like a spam popup then a crash report? Did you contact FileMaker Inc?

1 hour ago, Steve Martino said:

Yeah happens to me with FMP Adv 12

Did you report this to FileMaker?

Lee

Share this post


Link to post
Share on other sites
Wim Decorte    446

XPAL.DLL as mentioned in one of your screenshot is a FM component (as opposed to FM choking up on some other shared library that it relies on to exist in the OS).

So open a support ticket with FMI about this.

In general you will have to provide a lot more detail than just the screenshots.  Does it always happen on the same layout?  When doing the same action?  If so, what does the action do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.