Jump to content
DataLackey

Scrolling problems in Windows

Recommended Posts

Hi FileMaker people,

I used to use FileMaker on a Mac, but have recently switched to a Windows 10 computer. I was developing a database on the Mac, but since moving to PC I'm getting a lot of horizontal lines, blurred text and broken borders, images and buttons as I scroll. I've attached three screenshots as examples - these are happening on most layouts, most of the time.

The solution is hosted remotely on a Windows 2012 server. I didn't have these problems when I used a Mac, and I've looked at it on a coworker's Mac over the same internet connection and the problem didn't occur. I don't have another Windows machine I can test this on, but I did notice the problem (although it was far less severe) running FileMaker on a Windows virtual machine on my old Mac. I assumed it was a problem with the virtual machine, but it looks like a broader issue.

The customer who will eventually use the solution will run it on Windows machines. At this stage it's so ugly and hard to read I'm not sure we can use it.

Has anyone encountered this problem before? Does anyone have any idea what's going on? Does anyone have any solutions?

Thanks in advance,

John

filemaker buttons.PNG

FM layout problems1.PNG

FM layout problems2.PNG

Share this post


Link to post
Share on other sites

Is this using FMP on Windows or is this WebDirect?

Does it happen on all zoom levels in FM and on all screen resolutions in Windows?

Share this post


Link to post
Share on other sites

Hi Wim, thanks for replying.

This is using FMP on Windows.

I haven't tested every resolution/zoom level, but I've tried a few of each and it's happening at each one.

Share this post


Link to post
Share on other sites

I would try to confirm the problem using other Windows machines, potentially other Windows OSes to narrow down exactly where the issue is.  Your profile states that you are using FMP14?  Make sure to be on the latest patch.  Also try with 15 or 16.

When you create a new layout on Windows, does it have the same problem?

Share this post


Link to post
Share on other sites
Posted (edited)

I vaguely recall similar issues in the past being linked to hardware acceleration setting on the graphics card.

 

Edited by comment

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By -dp-
      I have a solution with two, side-by-side, scrolling text fields. One contains captured content. The other contains notes on the content. I need to jump from one to the other as I make notes. But when I activate the notes field, the content field jumps back to the top. I need for the scroll position of the content field to stay where I left it, so that I can resume where I left off when I return to the field. Is this possible?
    • By FileDumb
      Hi everyone,
      I have done some research on this but cannot make headway so any help would be much appreciated!
      I am currently thus:
      • Using FM 13 pro advanced to create a runtime solution for use on Windows 7 PC
      • All well apart from when I go to a script to send an attachment by email... "email client not found" comes up...
      Tried setting the default email client but it doesn't show in default programs in Win 7
      Incidentally this system I created works ok in Mac! (but it won't be used on a Mac so...
      Many thanks in advance,
      FileDumb
    • By Keawe
      Hello,
      I installed supercontainer on my Windows server at aws Amazon. I also installed the companion plug-in. It shows up on Filemaker Pro no problem. But it doesn't show on webdirect. Any idea?
      Here is my configuration:
      - FMS 15, Windows 2016 server. 
      - SuperContainer 2.94, build 9234.
      - I have the companion plugin put inside "..\FileMaker Server\Web Publishing\publishing-engine\cwpc\Plugins".
      - The plug-in I use is "SuperContainer_Companion_Plugin.fmx64".
      Thanks.
      P.S.: I will send an email to 360works. But just want to post it here so we can all share the solution. Thanks.
    • By Jonathan Ackerman
      My client is experiencing empty dialog windows-- starting with the Launcher.
      She is running FileMaker Pro 15 - 32bit on windows.
      She reinstalled several times with same result.
      any ideas?
       
      thanks!

    • By EdwinJ
      We have a script using the 360 Works plugin and it worked for a long time and know we get the message "No login methods supported!". The script is connecting to an exchange server with Imap.  In the script we already use  "forceTrust=True".
      Is there somebody who has the same problem ?
×

Important Information

By using this site, you agree to our Terms of Use.