Jump to content
BiknSwans

can't find layout icons

Recommended Posts

I recently upgraded from FMP 14 to 16.  In layout mode, there was a line of text and icons at the bottom of the window.  I don't see them anymore and can't find an option to view them. The line consisted of a zoom number (typically 100), a minus sign "-", a plus sign "+", an icon, and then another icon, and a mode selector - Layout in layout mode.

I would like to use the second icon which changed the view of the part labels such as "Body" and "Footer".  I would like those labels to be shown at the side and not on top of the part.

Where did this option go?

Share this post


Link to post
Share on other sites

I may have stumbled across the answer to my question.  I just read this in the New Features section of the help system:

The zoom control area, which included the zoom controls, status toolbar control, and Mode pop-up menu, has been removed from the bottom left of the document window.

How am I supposed to work on a small field covered up by the part labels?  Other than going back to version 14, of course.  Not cool.

Share this post


Link to post
Share on other sites

Yes, the zoom navigation buttons (bottom of the window) were removed in version 16.

There are Keyboard combinations for these zoom levels (go to Menu »» View)

Share this post


Link to post
Share on other sites

Thanks Lee.  Now that I've learned that the missing buttons are referred to as 'footer bar buttons', I was able to search for those terms and find the solution I needed.

I found the answer I was looking for at https://filemakerconnect.com/filemaker-16-footer-bar-button-icons-are-gone/.

Quoting that forum:

5. Toggle Layout Part Labels - This button was only visible in Layout mode and was used to toggle the layout part labels from horizontal to vertical.  When displayed horizontally, they make part resizing much easier; grab and drag on the label rather than the fine line that divides the parts.  The ability to toggle the labels is no longer available as a button and is still not in the menu.  However, it can be performed by holding down the Command key (macOS) while clicking on a layout part label.

I tried this out and it worked fine.  I'm all set, and I thank you for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.