Jump to content
Sign in to follow this  
Corys

IE will not Connect to Web Sharing

Recommended Posts

Hello,

hoping someone here can point me the right direction..not too familiar with windows, so I am lost on this one..

I have a Database setup with Custom Web Pub running FMP 5.5 on a Mac OSX box (WSC V4).

Explorer in windows XP will not connect to the server (get a server error with a bunch of Java script stuff)

this is all on a local network, and all the other Mac's can connect to it. I installed Mozilla on the PC tonight to see if it was a browser thing, and sure enough, mozilla will connect no problems..

so it seems like I have changed a setting in the IE prefs that would not allow me to connect.

I reset all the privacy settings to default, and that was the only thing I could think of..

any thoughts?

I have attached the source code from the error I get when I try to connect..

Thanks!

Cory

IE erro.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.