Jump to content

Importing records on a script


angel
 Share

This topic is 7553 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Im trying to import records from several files to a main file. Each file contains only a record. Manually there is no problem as I specify each time for every file "keeping them in the original record" and it works. But on a script you can't specify "keep..." so it takes the default (splitting them in different records). As a result of this the record is multiply several times. Thanks for your help.

Link to comment
Share on other sites

I think what you are trying to do is import records with repeating fields.

Open your import script and uncheck 'Perform without dialog'. The script step should read:

Import Records [Restore,Filename]

Next run the script and check the Keeping in Original record box.

Now go back to Scriptmaker and edit the Import Records step to perform without dialog by checking the 'Perform without dialog' box. It should now read:

Import Records [Restore,No Dialog,Filename]

As you exit the script editor check the 'Replace Import Order' box.

It should now keep the records as single records when you import.

Hope this helps.

Link to comment
Share on other sites

This topic is 7553 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.