Jump to content
Sign in to follow this  
mliron2000

Layout Will Not Print

Recommended Posts

Hi,

We Have a Windows 2000 network running FMP Server 5 and FMP 5.5v2 clients.

We have created a layout that produces a certificate for our students and merges their details into it.

However when I print to a HP LaserJet PS 2100TN it works. When I send it to a Tektronix Phaser 850DN printer it will not. What happens is that it gets sent to the print queue and looks as though it has printed but nothing comes out!

I have looked at the Windows 2000 server print log files and it too thinks that the document was printed.

I am baffeled. This Tektonix Printer has never caused a problem before.

Can anyone on this list advise?

Kind regards

Marc Liron

Clarion Projects

UK Reg Charity

Share this post


Link to post
Share on other sites

I've occasionally had this problem with postscript printers if the document is fairly complex and the printer doesn't have enough built-in memory. The printer just dumps the job.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.