Jump to content
Sign in to follow this  
Fritz Jung

Outlook / XP and Send Mail - SNAG

Recommended Posts

When you sendmail with outlook on Win xp... you get a snag in your script.

"another program is trying to send mail..." -

YOU can SAY YES and the mail will send BUT this blocks any script automation per say...

Has ANYONE found a way around this or should I go with third part PIs like smtpit???

thanks

Fritz

Share this post


Link to post
Share on other sites

It's an outlook option.

In Outlook Express it's in the Tools => Options => security tab,

Under the Virus Protection setting is the check box to notify the user that another app is tring to send mail.

I don't know where the option is 'Proper Outlook' sorry frown.gif

It may be stored as part of the policy, I'll ahve a look later.

Share this post


Link to post
Share on other sites

That is helpful... I switch back to 'xpress' and worked it that way...

BUT FOR the life of me, I just can't see anything like it in the 'proper outlook' ...

If you can find it I would be deeply indebted.

Thanks

Fritz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.