Jump to content

ExactSearch and FindAny?


Syllas
 Share

This topic is 7611 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have configured my database to use the EXACTSEARCH restriction in other to protect some records.

As I was browsing this database through the WWW, in the URL I replaced "Find" by "FindAny" then I realized that my records are not really protected.

Could anybody help me !

Thanks a lot.

Link to comment
Share on other sites

This topic is 7611 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Eva-Wien
      Who can help me by telling me the possibility about communication between FM Pro and an LDAP server?
      It's realy very important and urgent.
      Thanks in advance
      Eve
      SilverTop.fp7.zip
    • By kwatson
      Does anyone know how to allow users to input graphics into a database posted on the web? Home Page tells me container fields won't work.
    • By CLL
      We have a small web site using WebStar 4.3 and Filemaker 5 unlimited/web companion with a few custom published web pages for searching for classes in a catalog.
      For some reason, Filemaker unexpectedly and seemingly at random, "disappears". IE it does not show up in the finder, but when I try to restart it I get the "too many licensed users" (we have only one license for unlimited) and I have to restart the machine.
      I have enabled the error logs to see what pages are being used when it crashes, and there seems to be no rhyme or reason to it. No consistent searches being performed. The interval between crashes ranges from a few hours to a few days-- it doesn't seem to be dependent on load either, in that it happens sometimes with almost no accesses and at other times after a long period of high access.
      This is driving me crazy! I have: run tech tool pro and cleaned/scanned/defragged the disk, moved from os 8.6 to 9.0x, tried on two completely different machines (one G3, another G4), tried opening the db's locally and from a Filemaker 5 Server machine, disabled all plugins that were not necessary for the operation.
      I am running out of options. This is a pretty stock setup and I have to believe that someone out there has experienced similar problems.
    • By pem
      Does portals work i www mode?
      I have a field in a portal that works in filemaker but not in www mode. In filemaker it
    • By upwood
      After some time (seems time is random) Filemaker will generate an error of "Database Not Open" when users try to connect to the web front-end I have created (when, in fact, when I look at the console, FMP is maximized and running-all DBs ARE open, I can perform things on the open DBs from within FMP itself). I'm running Filemaker 5.0V3 (unl) and web connector 5.0V6 under Win2kpro.
      Has anyone seen this before? Once any user gets this error, the web front-end is useless (for everyone) until I restart Filemaker. This is a major concern! Please Help
      Addition: It appears that whenevr this happens this appears in the web connector error log: [28/Dec/2000:15:58:28 -0500] HTTP session disconnected.
      Any ideas?
      [This message has been edited by upwood (edited December 22, 2000).]
      [This message has been edited by upwood (edited December 29, 2000).]
  • Who Viewed the Topic

    2 members have viewed this topic:
    ericire  JTSmith 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.