Jump to content

A value list issue or a script step issue??


This topic is 6564 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Dear Fellow FM Peoples,

Newbie requires a little assistance.

I have a value list which is being generated from a field. (Roll #)

I have another field with the value list attached (Roll Selector)

I have a Script which copies the Data from (Roll Selector) and performs a FIND based on your selection.

The Script works just fine, the problem I have is with the VALUE List that is being generated from whatever the user enters in (Roll #).

In that; say you enter a new number in (Roll#) then go directly to the (Roll Selector) the newly entered number does not appear in the value list until you click out of the field and click back in again.

Is there another way that you can create a value list form the DATA in a field that will overcome this LAG?:?? or is there an additional script step that I can add which ensures automatic updating?

Thanks for your valuable time folks.

Regards,

Deee

Link to comment
Share on other sites

This topic is 6564 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.