Jump to content

Please help on printing avery 8160 labels


sharonN
 Share

This topic is 6525 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have windows XP and a Dell computer. I have bought avery 8160 address labels. When I try to print them only one prints on the page. The directios that came with the labels do not work with my computer or atleast I cant get it to work to print a whole page of labels. Any help would be greatly appreciated. My computer has Word perfect office 2002 - word perfect 10.

I have a cannon bjc bubble jet, HP photosmart 7960 and a epson dot matrix. confused.gif

Thanks for any help you can give.

Link to comment
Share on other sites

hi Sharon

In your print dialog box, make sure the option at the top left shows "Records being browsed" instead of "Current record". Also make sure your layout is set for the correct number of columns to match the number of labels across the page (Layouts menu -> Layout Setup -> Print in X columns).

hope that helps!

cheers,

Wendy

Link to comment
Share on other sites

This topic is 6525 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.