Jump to content

OS 10.3 client... OS 9.2 server


tandrews
 Share

This topic is 6522 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Not sure exactly where this one should go... This is a definite first for me.

A user tried connecting to a hosted database on our 5.5 server (running on OS 9.2) ... the minute she tried connecting to the database FileMaker Server crashed. We can duplicate this every time.

She is running FileMaker 5.5v2 on an iBook running OS 10.3.

Any ideas? This server has run flawlessly for 2 years up until today.

Version: v5.x

Platform: Mac OS X Panther

Link to comment
Share on other sites

Tandrews:

You're running FileMaker Server to host the databases, right? How odd. I've got users at two different clients accessing FMServer 5 on OS 8.6, with client machines running anything between 8.6 - 9.2 and 10.1 - 10.3, without a hitch.

She's accessing FMS via the "Connect to Host" method, right?

What else... check that the TCP/IP settings on the iBook are correct. Oh, and I believe that there is a more current version of 5.5 for Panther users. (I may be wrong about that.)

-Stanley

Link to comment
Share on other sites

This topic is 6522 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.