Jump to content

Portal not taking new records


Donnie
 Share

This topic is 6522 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hello everyone. First post, but have received tons of info on here already. Thank you.

I have a DB that has 5 tables. One is equipment.fp5 and one is who_had_last.fp5. The relationship is based on an Inventory_NO field in both. When a tool is checked out, the check_out date is filled in along with Assigned_to. When it is brought back in, the user presses a button that runs a script to put in the current date to the Check_out date field, and the warehouse it was returned to.

They were wanting a way to track who had that tool last. I came up with adding to the script to move the data from Check_out date and Assigned to over to the who had last.fp5 file.

I have a portal set up on the main screen, and the data moves over fine, but when the same tool is checked out, and returned, it does not add to the file, merely overwrites that old data.

Please help.

Thank you.

Donnie

Version: v6.x

Platform: Windows 2000

Link to comment
Share on other sites

This topic is 6522 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.