Jump to content

Layout Pop-up Menu in OS 9.2


jcc31
 Share

This topic is 6502 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have three Mac iMac with OS 9.2 running FM Pro 5. On two of the computers they work fine as far as my problem in the Layout Pop-Menu is concern. However, one of the iMac is not working like the other two. Here is my problem. I have 15 layouts, when I click on the layout menu my option goes to the bottom of the list and I get scroll arrows at the top my pop-up menu. What I would like to happen, since my layout is at the top of the list with a check mark, is for all my layout to show at once without having to scroll up to the top of the list. On my other two computer when I click on the Layout Pop-menu ALL my layouts show with no scroll arrows. I hope that there is a setting I can change so I can veiw all layout at once.

Thanks in advance

FileMaker Version: 5

Platform: Mac OS 9

Link to comment
Share on other sites

Hi,

It is possible that the differences you are observice have to do either with the installed fonts on the coputers in question, or with the appearance settings (where custom fonts can be chosen for nemus etc).

As a starting point, I suggest that you check the font and appearance configuration of the computer that is displlaying the layouts menu differently and compare it to the others.

Link to comment
Share on other sites

Ok, I'll check that on Monday when I go back to work. I have another question. My employer wants me to find a Training class,siminar, or workshop that I can attend for FM. I'd like to attend a workshop that in Texas. Basic to Advance course is what I'm looking for. I'm a beginner.

Thanks

Link to comment
Share on other sites

I suggest:

1) Zap your PRAM: restart, before you hear the startup beep hold down these four keys: command-option-P-R until you hear the startup beep twice.

2) In the Preferences folder inside the System Folder, drag these items to another folder outside of the System Folder: "Display Preferences", "Apple Menu Options Prefs", "General Controls Prefs", "Language Kit Preferences", "Mac OS Preferences",

3) Reboot.

4) Open the Monitors Control panel and set the display size.

5) Reboot again.

If this works, trash the prefs moved in step 2. If this doesn't work, repeat, except in step 2 move ALL your preferences to another folder.

My theory: the actual display size can be propogated to various parts of the OS incorrectly, so the menu manager might think you have a smaller display on that iMac than you really do.

Link to comment
Share on other sites

This topic is 6502 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.