Jump to content

Directly Connecting Two Computers


kmerritt
 Share

This topic is 6442 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I just moved to a new office and am using a FM5.5 database which networked worked fine over my old wireless network. However, now and I am having trouble seeing the FM 5.5 database when I click on 'HOSTS' or enter the Specific IP on the shared computer over the wireless network. (What is strange is that we also have a FM7 solution that we can share fine? Even when I shut down FM7 we still can't see the FM 5.5 solution...oh well)

At this point, I am looking for a quick fix so that we can get through our big project this weekend. I would like to just plug the two computers into eachother (using a crossover Ethernet cable) and thus share the solution off the network. Is that possible? How would I configure the two computers to do that. Do I need to set fixed IPs? To make life more complicated one is running Mac OS X (Panther) and the other Windows XP. I am not as good with the Windows as I am with the Mac.

Thanks for any suggestions.

-Kevin

Link to comment
Share on other sites

If you have a newer mac, you can just use a regular ethernet cable since the port is autosensing. My ibook 500 G3, 533 G4 and Dual 1GHz G4 work this way. (Old rev A imac does not) Only one of the computers needs to be autosensing. I have connected my ibook directly to several PCs this way. (98/NT4/XP)

Just set the IP address manually for each of the two computers, and it should work fine. You should be able to enter the IP of the host into the client's open remote... and the shared solutions should appear.

Dana

Link to comment
Share on other sites

Hmmm... the only thing I can think of is double-checking that the Mac's FileMaker is set to TCP/IP networking. The default used to be AppleTalk, but FM7 probably dropped that option so it's 1 less thing to get in the way.

Huh... I knew about Dana's reference to auto-sensing EN ports but I did not realize only 1 had to be... good to know. I'm not sure it makes a difference, but sometimes I've found that changing the connection preference helps (I primarily use AirPort but when connecting via cross-over, I slide built-in EN to the top of the preference list).

--ST

Link to comment
Share on other sites

This topic is 6442 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.