Jump to content

Server 7 Web Publishing Engine configuration


This topic is 7145 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

We are having trouble setting up FileMaker Server 7 Advanced (the Web publishing engine). Installation runs smooth. The ID and passcode are set in the server admin. The first time the publishing engine admin is run (localhost/fmi/config) it prompts for the admin username/password, the publishing engine server address (localhost) and the web publishing engine username/password. The initial admin screen is good. Continuing on to the web publishing engine configuration asks for the publishing engine server address and then enter the username/password for the publishing engine. It then claims the username and/or password is not valid. We have tried this on two separate machines running Win2k server using IIS. One was a completely fresh install of Win2k server. We have talked with FileMaker tech support for about a week about this and have gotten no resolution. I was wondering if anyone else has had this problem and if they were able to fix it.

We tried running the publishing engine/server and admin/web server on two separate machines. We tried installing the server, restart, installing the publishing engine and restarting. I tried hitting the machine really hard.

Also, restarting the publishing engine from the admin (localhost/fmi/config) screen causes an "Unknown error has occured."

Thanks for your help.

Link to comment
Share on other sites

  • 1 month later...
  • Newbies

I tried the above, and even changed the 2 web engine services to run with the Admin account - all to no avail. Can you provide more details on how you got it to work? I take it you uninstalled FMS7adv and re-installed it...

Link to comment
Share on other sites

  • Newbies

OK, here's how I got it working...

You have to make a change to an IIS setting... I think you have to go to Default Web Site Properties - Directory Security tab and edit Anon Access & Auth Control and then uncheck Integrated Windows Auth...

You will then have to stop & restart IIS as well as uninstall Server 7 Adv and re-install it...

Hope that helps...

Link to comment
Share on other sites

  • 3 weeks later...
  • Newbies

This worked for me, thank you, but then in the Overview, which shows the Publishing Engine's 3 pieces as all on, it says the FileMaker server cannot be found at the address specified. Entering localhost, 127.0..., or the IP of the server itself does not change the message. Think I'll post this as its own item. Have reinstalled WPE numerous times.

Link to comment
Share on other sites

This topic is 7145 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.