Jump to content

Print button not working in OS X Classic


Mike_H
 Share

This topic is 5755 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi all,

"older version" hold out here. : I have an iMac G5 and installed FM3 on it. I can log onto our server using the "hosts" command, and I thought all was well.

We have a button to "print p/u" sheets which changes layouts, updates a last order date etc. When I click this, the printer's icon in the dock opens, but nothing prints and it doesn't show a print job in the printer's status window. If I use the File>print command (changing the layout manually etc), it prints fine. Two different printers same result. Works fine (as always) on our OS 9 machines.

Any thoughts?.... other than upgrade to FM8 :

Link to comment
Share on other sites

I wish it was that easy. : I tried two different printers and got the same result.

Also, it will print if I use the File>Print. It just won't print if I use the button/script for printing, which lead me to believe the printer driver is "ok".... but I've been wrong before. :

hmmmm.. Maybe I'll delete and redo the script.

Link to comment
Share on other sites

This topic is 5755 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Chip Wallace
      Is it possible to use FM's find capabilities to search my inventory on the web? I want customers to be able to find what they're looking for, prices, etc., not to buy on-line, but to ease the heavy seasonal phone traffic in the store. I'm using Adobe GoLive to create the web site. Thanks for any help.
    • By Kymberlee
      HELP! Ever since I switched my old Mac IIcx for an iMac, FM crashes the system whenever I try to create a new summary field. Why?
    • By g.wrighton
      Hi
      I am currenlty using FM4.1 and have a file that is now approx 120MB in size - it is working fine, but I just wanted to know is there a limit to the size a DB file can be?
      Thanks
      Greg
    • By mcclamma
      I am running FM Server 3.04v on an NT Server.
      I have started getting the following error.
      --------------------------
      Svr Error 2022
      The server was unable to find a free connection 1 times in the last 60 seconds.
      --------------------------
      Everthing seems to be working, but I can't figure out why this has started. Any Ideas?
      ------------------
      HMc
    • By jamesb
      I am using FM Pro ver. 3.0 to create a database on a windows 98 machine. I want to share my database with a friend who uses MS Access. Is there a plug-in that will allow me to convert the database so that Access can read it?
      thanks
  • Who Viewed the Topic

    1 member has viewed this topic:
    Jim Feuerstein 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.