Jump to content

blank summary fields


Heather V.
 Share

This topic is 5729 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I've inherited a wonderfully complicated database that I'm trying to patch. I have some summary fields for the entire Breeding table that are supposed to display in Colony. Due to the sort order for some other content on the layout, the first record in Colony does not have a matching record in Breeding. As a result, the summary fields for Breeding are blank. How do I setup my layout so that the summary fields are not blank? Or is it even possible...?

Edited by Guest
Link to comment
Share on other sites

Heather, I'll take a stab at this but I'm not sure I understand the terminology you're using. Are we talking Gregor Mendel stuff here?

Colony: the parent File?

Breeding: related records to show how the colony got to be the colony, chromosomally speaking?

Please, tell me more or send a file by private topic and a clue or two.

What version of FileMaker are you using?

If the first record has no matches, the summary would show zero ("0") unless zeroes are suppressed in the number format. If there should be a non zero summary ("none" is an answer, after all), there's probably something about the match field definitions, indexing, or even overall data structure that needs attention.

Or, did you solve the problem already?

Link to comment
Share on other sites

This topic is 5729 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.