Jump to content

Outlook issues ("operation failed")


This topic is 5730 days old. Please don't post here. Open a new topic instead.

Recommended Posts

A script I've been using to send email via Outlook has stopped working on one computer, but not any of the others in a served environment. The user gets an error message of "Outlook operation failed." Anybody know how to fix this? Reinstall Outlook?

Link to comment
Share on other sites

Since it's an error with Outlook AND your other users are working, I'd start by looking at Outlook's settings in the different machines and seeing what is different. Is Outlook working otherwise for that user? Are there different SMTP settings? Has that user upgraded or changed Outlook recently?

If all these are not visibly the source of the problem, then I'd try reinstalling.

I note that you claim Tiger as your OS. According to FM documentation, the Send Mail script step is set up to work with either MacMail or Entourage. I know that in the Windows world, the email client DOES matter (for example, Pegasus Mail doesn't work), so I'd look into that as well, if you're really on OS X.

David

Link to comment
Share on other sites

This topic is 5730 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.