Jump to content

create wpe user and password


mullbery
 Share

This topic is 5704 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi..

I don't know whether I've missed or forgot to create wpe user and password.

Now, I couldn't access web publishing engine configuration.

Does anyone know how can I solve that problem.

I removed the web publishing engine and filemaker server using cd and then I install the back. I thinks, I can setup wpe user and password for the initial setup page but the page didn't ask me to set the wpe user and password.

Thanks.

Link to comment
Share on other sites

What is the version of the server?

For Server 8 Advance the identifier is located in CLIENTS CONNECTIONS under the Filemaker Server Admin.

Key in an identifier code (anything) and the password for it.

Make sure your services is running and after that open up your browser and go to http://localhost/fmi/config

It will ask u for the same identifier. Put in the identifier you just entered in Filemaker Server Admin.

Link to comment
Share on other sites

thanks Fei Long..

-->What is the version of the server?

[color:red]

I used filemaker server 7.

OS : window xp

-->For Server 8 Advance the identifier is located in CLIENTS CONNECTIONS under the Filemaker Server Admin.Key in an identifier code (anything) and the password for it.

[color:red]I already created identifier and passcode in CLIENTS CONNECTIONS under the Filemaker Server Admin.

-->Make sure your services is running and after that open up your browser and go to http://localhost/fmi/config

[color:red]The services was running and I could load the browser http://localhost/fmi/config

-->It will ask u for the same identifier. Put in the identifier you just entered in Filemaker Server Admin.

[color:red]I created a user name and passowrd for the Administration console and I can log in.

Next step, I go web publishing to Set Publishing Engine Address (Publishing Engine is installed on the same machine as web server)click continue. Then Publishing Engine Configuration ask me to insert WPE Admin User and WPE Admin Password.

I don't where to set the wpe user and password and Key in an identifier code and the password to access web publishing engine configuration. The setup didn't ask me. :

Can anyone clarify steps for configuring the web publishing engine. Maybe I am doing the wrong or missing any steps. ;)

Thanks.

Link to comment
Share on other sites

This topic is 5704 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.