Jump to content

HELP! Printing Crisis


Lady
 Share

This topic is 5648 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I am using FMP 5.5.

I have a DB with a summary layout that contians: body, summary field, Grand Total.

When I preview the records, they show up beautifully. They take up 5 pages.

When I print, ONLY the LAST page prints and I get 5 BLANK pages. The last page that prints shows all of the fields and the summary fields just fine, including the Grand Total field.

I have tried to change whether the part prints below or above.

I have tried printing with REcords Being Browsed (to do all 5) and I get the 1 printed page and 4 blanks.

I have tried Current Record to do just the record of the page I am previewing. All I get is a single blank page.

This isn't a printer problem because when I select Preview in the Print Dialog box, I can see the blanks.

I have never had this problem. Aside from changing printing above or below and Records Being Browsed or Current Record, I have no idea where to go from here!

Link to comment
Share on other sites

Is FMP 5.5 running native in OS X or in classic mode?

Sounds like printer driver software problems. Look for updated software or even better try a different printer.

Also try changing fonts on the layout. Try recreating the layout again to see if it is a corruption issue.

Lastly it may be file corruption. Backup the file and recover it.

Link to comment
Share on other sites

This topic is 5648 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.